Fedora Linux Support Community & Resources Center
Old 19th October 2009, 10:44 PM
curano Offline
Registered User
Join Date: Jan 2008
Posts: 103


I just did install FC11 with a Nvidia GeForce GT 220 which has not been recognized, so I had to install it with 'xdriver=vesa". I tried later on to configure it with system-config-display. Error message :

[root@rudolf boot]# system-config-display
Traceback (most recent call last):
File "/usr/share/system-config-display/xconf.py", line 376, in <module>
dialog = xConfigDialog.XConfigDialog(hardware_state, xconfig, rhpxl.videocard.VideoCardInfo())
File "/usr/share/system-config-display/xConfigDialog.py", line 641, in __init__
if len(self.xconfig.layout[0].adjacencies) > 1:
IndexError: index out-of-bounds

Here my /etc/X11/xorg.conf

Section "Device"
Identifier "Videocard0"
Driver "vesa"

Questions. How to get system-config-display to work and where to get the nvidia drivers for the GT 220 card ?

Thanks for help

Reply With Quote
Old 19th October 2009, 10:52 PM
bbfuller Offline
Registered User
Join Date: Jun 2005
Location: UK
Posts: 4,393
Hello curano

Here's a link to a guode for installing nvidia drivers.


I've just found exactly the same problem you did with system-config-display. I guess it's a matter of waiting for it to be fixed.

As X11 is mainly self configuring now, you will probably find that you don't need it once you have installed the drivers.
Reply With Quote
Old 20th October 2009, 07:59 AM
curano Offline
Registered User
Join Date: Jan 2008
Posts: 103
Hello bbfuller,

Thanks a lot for this help. It's fixed now and it runs as it should !!!

Reply With Quote


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
F7: system-config-display doesn't save my config rumburak Installation, Upgrades and Live Media 2 2nd September 2007 09:38 PM
cant run system-config-display ilbh Using Fedora 1 29th November 2006 12:59 AM
system-config-display for FC2 help please! jusaus Hardware & Laptops 0 20th May 2004 12:04 AM

Current GMT-time: 01:27 (Saturday, 10-10-2015)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat