Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Fedora 19/20 > Using Fedora
FedoraForum Search

Forgot Password? Join Us!

Using Fedora General support for current versions. Ask questions about Fedora and it's software that do not belong in any other forum.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 16th October 2009, 03:33 PM
manchandap Offline
Registered User
 
Join Date: Oct 2009
Posts: 3
linuxfedorafirefox
Fedora 11 Problem with Monitor. System > Preferences>Display Shows unknown monitor

Hi,

I am facing problem with the fresh installation of Fedora 11. (I have moved from Fedora 9). When I try to view videos on youtube or use the Cheese Webcam Booth, I get blurred lines on the screen and I am unable to see any video or pic.

Also I noticed that the when i go to System > Preferences>Display, it shows me UNKOWN MONIOR.

However, if I got to System>Administration>Display and enter the su password, it shows me correct monitor and the graphics driver.

I am not sure if my original is related to the Unknown Monitor.

I also tried to install Nvidia driver but it crashed the xserver and I had remove the driver.

My Monitor is LG 700E and Graphics card is from intel.

Any help in this regard would be very helpful as I am not able watch any video.
Reply With Quote
  #2  
Old 16th October 2009, 04:45 PM
parabraves Offline
Banned
 
Join Date: Sep 2009
Posts: 44
linuxfedorafirefox
Regardless of what Fedora guides tell you to download, they're correctly assuming you have your factory drivers installed already. They're all zip files aka supported by Linux formats---otherwise use a separate media source like a flash drive to install the correct drivers.
Reply With Quote
  #3  
Old 16th October 2009, 04:46 PM
parabraves Offline
Banned
 
Join Date: Sep 2009
Posts: 44
linuxfedorafirefox
pfft, you listed your manufacturer---I can look it up for you but one question first. Is it certain graphics you're having probs with or is display crashed altogether?
Reply With Quote
  #4  
Old 16th October 2009, 04:53 PM
parabraves Offline
Banned
 
Join Date: Sep 2009
Posts: 44
linuxfedorafirefox
http://downloadcenter.intel.com/Default.aspx

That's all I have so far---I got further but if you're not using Windows it kicks you right back to this page. Make sure they're installed. If it were a Linux issue there wouldn't be a ? with the ! by your display model.
Reply With Quote
  #5  
Old 16th October 2009, 06:02 PM
manchandap Offline
Registered User
 
Join Date: Oct 2009
Posts: 3
linuxfedorafirefox
I am able to set the resolution as well as the refresh rate even when the monitor is shown as unknown. The display doesn't crashes.

I am wondering why the System > Preferences>Display shows me UNKOWN MONITOR while the System>Administration>Display shows me the correct monitor and graphics driver.

Shouldn't these two be in sync since one is at system level and other at user level.

Other thing that I am not sure is whether this problem is related to my videos not being properly displaying.
Reply With Quote
  #6  
Old 17th October 2009, 10:36 AM
manchandap Offline
Registered User
 
Join Date: Oct 2009
Posts: 3
linuxfedorafirefox
I was able to resolve my original problem of blurred lines while watching youtube videos or using cheese. This seems to be problem with the intel cards and can be solved by adding Option "Tiling" "False" to the xorg.conf file as follows:
Quote:
Section "Device"
Identifier "Videocard0"
Driver "intel"
Option "AccelMethod" "EXA"
Option "Tiling" "False"
EndSection
Though the
Quote:
Option "AccelMethod" "EXA"
doesn't seem to make any difference. More details of this issue can be found at:

https://bugzilla.redhat.com/show_bug.cgi?id=505962

But my problem of Unknown Monitor still existing but it is not related to the video tearing problem.
Reply With Quote
Reply

Tags
display, monitor, system, unknown

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
xrandr display preferences - monitor unknown and missing modes tonypmartin Hardware & Laptops 1 15th June 2009 08:49 PM
gnome-system-monitor shows only my own processes Seehund Using Fedora 9 6th March 2009 10:32 PM
System Monitor Now Shows only 1 proc SeaHawkJa Hardware & Laptops 8 19th January 2007 05:41 AM
Unknown Monitor Problem sohailyz Hardware & Laptops 0 7th September 2006 01:28 AM
gnome-system-monitor only shows one CPU wizard Using Fedora 2 12th June 2004 04:25 AM


Current GMT-time: 07:08 (Saturday, 26-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat