Fedora Linux Support Community & Resources Center
  #1  
Old 13th October 2009, 11:59 AM
Darkedge Offline
Registered User
 
Join Date: Oct 2009
Posts: 31
linuxfedorafirefox
Intel Video Card, Creation of certain things fail,

Before I say anything, I'm new to the forum! Be soft on the newbie! I run Ubuntu then Debian but both lacked speed, I have hope in Fedora, Best distro. I've seen! Keep up the good work!
P.S I'm not %100 new to Linux.

I asked this question on IRC got a less then straight answer, Anyway, I got told this was a problem with XOrg... So I tried doing a yum update xorg-common or whatever, Strange thing is, It said the download size was like 49k,
Anyway, Here's the actual problem, In some programs I get rendering errors and a heap of strange lines appear across the screen, (It usually happens while attempting to run Windows applications in WINE, However it sometimes happens in other applications) I can't send you a screen shot, It only comes out in lines... Anyway, Here's my Smolt Profile... http://www.smolts.org/client/show/pu...0-e558002c2c27

Any ideas?
Thanks in advance,

Last edited by Darkedge; 13th October 2009 at 12:05 PM.
Reply With Quote
  #2  
Old 13th October 2009, 12:25 PM
sgsvij Offline
Registered User
 
Join Date: Oct 2009
Posts: 5
windows_xp_2003firefox
There can be two problems:

1. Intel Graphics driver in Fedora 11 has known bugs. There was a overhaul of that driver and it was screwed badly. My mplayer can't run Video properly, its quite unhappy.
2. WINE is known to have problems with many windows softwares. Was your software working fine with WINE in other distros? If yes, then item 1 above is probably your problem.

For a fix you can do the following:
1. Raise a bug report on Bugzilla and wait to get a fix.
2. Try out Fedora 10.
3. Wait for someone more experienced to reply to this post.


Regards,
Reply With Quote
  #3  
Old 13th October 2009, 12:28 PM
Darkedge Offline
Registered User
 
Join Date: Oct 2009
Posts: 31
linuxfedorafirefox
Thanks for the fast reply yep I just tested out the file browser, Which worked fine on Debian or Ubuntu, I'll try 1, I don't wanta downgrade, I honestly, Don't see a point. I'll also do 3, Thanks for the reply!
Reply With Quote
  #4  
Old 13th October 2009, 12:41 PM
sgsvij Offline
Registered User
 
Join Date: Oct 2009
Posts: 5
windows_xp_2003firefox
Another thing you can try is to use Vesa graphics driver (to ensure that intel driver is the culprit). Although Vesa will not be a permanent solution for large (and new) monitors.

1. Create xorg.conf (with sudo etc or logging in as root) by Xorg -configure. Copy it to /etc/X11/xorg.conf
2. Change the graphics driver "intel" to "vesa" in that conf file. I dont remember the line where it will appear but I think you will find out. (In my system intel appears just once).

Regards
Reply With Quote
  #5  
Old 13th October 2009, 09:13 PM
Darkedge Offline
Registered User
 
Join Date: Oct 2009
Posts: 31
linuxfedorafirefox
Thank you for all who helped, Anyway, I have fixed the problem... No more Plymouth though! I like that bootscreen.... Anyway, Thanks for trying, I read the wiki, Found the workaround! Except. Here lies another problem... The "Bootloader" app says I got two OS's Installed, I don't.

Any ideas?
Thanks in advance...
Reply With Quote
  #6  
Old 14th October 2009, 10:10 AM
sgsvij Offline
Registered User
 
Join Date: Oct 2009
Posts: 5
windows_xp_2003firefox
I take that you are now using nomodeset kernel and your flashy graphical boot is gone.
Did you change your grub.conf for adding nomodeset option?
Is grub telling you that you have 2 OSs installed?
Can you post the contents of your /boot/grub/grub.conf?

Regards
Reply With Quote
Reply

Tags
card, creation, fail, intel, things, video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install F10 hang on intel 82845G video card maplewang Installation, Upgrades and Live Media 13 15th January 2009 09:20 AM
Dual Monitor with Intel GM965 video card ilama Alpha, Beta & Snapshots Discussions (Fedora 10 Only) 0 30th October 2008 12:56 AM
Best PCI Video Card for Mini ATX Intel D201GLY2A subingeorge Hardware & Laptops 0 6th August 2008 05:43 PM
Intel Video Card troubleshooting thot Hardware & Laptops 4 25th October 2007 01:56 AM
Does FC3 support Intel 810 video card? lyowang EOL (End Of Life) Versions 9 18th March 2005 11:17 PM


Current GMT-time: 22:17 (Sunday, 23-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Otjiwarongo Instagram Photos - Duncan - Aleksin