Fedora Linux Support Community & Resources Center
  #1  
Old 25th September 2009, 05:20 AM
grimdeath Offline
Registered User
 
Join Date: Sep 2009
Posts: 2
linuxfedorafirefox
Dependancy Resolution Failed - Software Update

Hello, im a long time Ubuntu user that is giving Fedora a spin using Virtualbox on my Win7 machine. I have managed to get it up and running and guest additions working but have run into a problem with a few of the updates available in the Software Updates section.

It originally had around 75+ updates to install and seemed to do this fine. Unfortunately after a reboot and new check it comes up with 11 new updates. When I run install updates it gives me an error (see this post title) along with this bit of gibberish:

Code:
PackageKit = 0.4.6-8.fc11 is needed by package PackageKit-glib-0.4.6-8.fc11.i586
sane-backends = 1.0.19-15.fc11 is needed by package sane-backends-libs-1.0.19-15.fc11.i586
perl = 4:5.10.0-68.fc11 is needed by package 1:perl-Pod-Escapes-1.04-68.fc11.i586
gnome-media = 2.26.0-6.fc11 is needed by package gnome-media-libs-2.26.0-6.fc11.i586 : Success - empty transaction
I have searched around on google and came across similar issues for folks but in most cases they were trying to do a system update that caused the issue. I am not (this is a fresh install tonight of 11). Most other cases also didnt seem to have quite so many items listed. Any help you guys could give would be much appreciated!

I have checked my software sources and only Fedora 11 and Fedora 11 - Updates is currently enabled.

Yay for my first foray outside of Ubuntu
Reply With Quote
  #2  
Old 25th September 2009, 05:44 AM
grimdeath Offline
Registered User
 
Join Date: Sep 2009
Posts: 2
linuxfedorafirefox
I guess I jumped the gun on this one, was able to resolve the issue using:

Code:
yum-complete-transaction
Hope that helps someone else!
Reply With Quote
Reply

Tags
dependancy, failed, resolution, software, update

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
System Update Dependency Resolution Failed notsoslick Using Fedora 4 30th January 2009 07:58 PM
FC4 to FC5 update: iiimf-libs dependancy missing Michele Spinolo EOL (End Of Life) Versions 1 8th July 2006 09:11 PM
Yum Update Throws Dependancy Error j_baer Fedora Core 5 - Dev 1 21st March 2006 04:23 PM


Current GMT-time: 15:08 (Tuesday, 21-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Jidong Photos - Et Taiyiba Travel Photos on Instagram - Port Hueneme Travel Photos on Instagram