Fedora Linux Support Community & Resources Center
  #1  
Old 18th August 2009, 05:49 AM
Dors Offline
Registered User
 
Join Date: Feb 2007
Posts: 179
linuxfedorafirefox
Question Screenlets and Fedora 11

Hi guys i wanted to install screenlets under fedora 11 but python wont let me, is there a way to do it
i keep getting the Python(abi) dependency missing message
Thanks

I've tryed both 32 and the 64 bits version, even the noarch i found here with no results at all
__________________
Aventuras con Fedora: Fedorama
Reply With Quote
  #2  
Old 18th August 2009, 06:34 AM
Demz
Guest
 
Posts: n/a
windows_98_nt_2000safari
did you try leigh123linux repo? its in his repo
Reply With Quote
  #3  
Old 18th August 2009, 07:06 AM
Dors Offline
Registered User
 
Join Date: Feb 2007
Posts: 179
linuxfedorafirefox
Yes i got from there the noarch one
__________________
Aventuras con Fedora: Fedorama
Reply With Quote
  #4  
Old 18th August 2009, 07:14 AM
Demz
Guest
 
Posts: n/a
windows_98_nt_2000safari
only thing you could do is Build screenlets yourself?
Reply With Quote
  #5  
Old 20th August 2009, 05:18 AM
Dors Offline
Registered User
 
Join Date: Feb 2007
Posts: 179
linuxfedorafirefox
the problem is that screenlts ask me python =2.5 (if im not wrong) not >2.5 (i have 2.6)
so how could i get rid of that?
__________________
Aventuras con Fedora: Fedorama
Reply With Quote
  #6  
Old 20th August 2009, 05:30 AM
Demz
Guest
 
Posts: n/a
windows_98_nt_2000firefox
have you tried rebuilding Screenlets cause thats bout your only way to get it working
Reply With Quote
  #7  
Old 16th October 2009, 07:35 AM
infernosoft Offline
Registered User
 
Join Date: Jan 2008
Age: 26
Posts: 367
linuxfedorafirefox
Bump

BUMP, was this issue ever resolved?
Reply With Quote
  #8  
Old 16th October 2009, 11:15 AM
Demz
Guest
 
Posts: n/a
windows_98_nt_2000firefox
no.. screenlets is dead, build it yourself
Reply With Quote
  #9  
Old 16th October 2009, 11:49 AM
leigh123linux
Guest
 
Posts: n/a
linuxfedorafirefox
Quote:
Originally Posted by infernosoft View Post
BUMP, was this issue ever resolved?

What issue? , My F11 screenlets package was built using python-2.6.


screenlets-0.1.2-7.fc11.noarch.rpm works fine on F11
Reply With Quote
  #10  
Old 16th October 2009, 12:00 PM
leigh123linux
Guest
 
Posts: n/a
linuxfedorafirefox
Quote:
Originally Posted by Dors View Post
the problem is that screenlts ask me python =2.5 (if im not wrong) not >2.5 (i have 2.6)
so how could i get rid of that?

Try using the right package


http://www.dfm.uninsubria.it/compiz/...c11.noarch.rpm
Reply With Quote
  #11  
Old 23rd October 2009, 08:21 AM
Hobashira Offline
Registered User
 
Join Date: May 2007
Location: Paris, FR
Posts: 252
linuxfedorafirefox
Quote:
Originally Posted by leigh123linux View Post
What issue? , My F11 screenlets package was built using python-2.6.


screenlets-0.1.2-7.fc11.noarch.rpm works fine on F11
Many thanks!
Could not work better indeed!
__________________
:) Fedora 15 :)
Reply With Quote
  #12  
Old 16th November 2010, 12:05 PM
stephanb Offline
Registered User
 
Join Date: Feb 2006
Posts: 9
linuxchrome
Re: Screenlets and Fedora 14

On Fedora 14 I cannot

yum localinstall screenlets-0.1.2-8.fc13.noarch.rpm

where screenlets... is from

http://www.dfm.uninsubria.it/compiz/...c13.noarch.rpm

because

Error: Package: screenlets-0.1.2-8.fc13.noarch (/screenlets-0.1.2-8.fc13.noarch)
Requires: python(abi) = 2.6
Installed: python-2.7-8.fc14.1.x86_64 (@anaconda-InstallationRepo-201010211827.x86_64)
python(abi) = 2.7
?

Thanks in advance
Reply With Quote
  #13  
Old 30th November 2010, 04:01 AM
theoliana Offline
Registered User
 
Join Date: Nov 2010
Location: shanghai china
Posts: 7
linuxfedorafirefox
Re: Screenlets and Fedora 11

I have the same question。。。
Reply With Quote
  #14  
Old 30th November 2010, 04:29 AM
tox
Guest
 
Posts: n/a
windows_7firefox
Re: Screenlets and Fedora 11

Quote:
Originally Posted by theoliana View Post
I have the same question。。。
try and download this rpm

Code:
rpm -Uvh http://repos.fedorapeople.org/repos/leigh123linux/compiz-fusion/fedora-14/i386/screenlets-0.1.2-9.fc14.noarch.rpm
( i know its 386 but it will work in a 64bit Release also



if your using F11, update your Releases to F13 or F14.
Reply With Quote
  #15  
Old 2nd December 2010, 02:04 AM
theoliana Offline
Registered User
 
Join Date: Nov 2010
Location: shanghai china
Posts: 7
linuxfedorafirefox
Re: Screenlets and Fedora 11

Hi :detox
you are right,Thanks a lot!
screenlets-0.1.2-9.fc14 works well now in my f14.X86_64.
Reply With Quote
Reply

Tags
fedora, screenlets

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Screenlets for Fedora 11 rickylim88 Using Fedora 1 18th August 2009 05:32 AM
screenlets fedora 10 lerlan1 Using Fedora 13 4th January 2009 11:37 AM
Screenlets RPM for Fedora 8 jdeslip Using Fedora 30 15th April 2008 01:22 AM
screenlets.org imfromwales Using Fedora 6 29th December 2007 03:19 AM
Screenlets 0.1.0 Fedora Core 6 hammergom Using Fedora 0 14th December 2007 03:32 AM


Current GMT-time: 17:27 (Saturday, 24-06-2017)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat