Fedora Linux Support Community & Resources Center
  #1  
Old 11th August 2009, 10:37 AM
ngonchan Offline
Registered User
 
Join Date: Aug 2009
Posts: 3
linuxfedorafirefox
acpi must be off during installation and using Fedora 11, why and how to enable acpi?

I'm using an Asus F80S laptop, when I install Fedora 10, Fedora 10 work fine without any problem but when I install Fedora 11 on that laptop, I can not install successful if I don't add "acpi=off" into the boot menu. After install Fedora 11 successful by adding "acpi=off" into boot menu, every time when I using Fedora 11, I must disable acpi.
Who can explain for me why have difference between Fedora 10 and Fedora 11 on my laptop and how can I enable acpi (for using battery management and changing laptop LCD's brightness).
I'd asked google for so many times but have no answer and I hope you can help me. Thanks for viewing my post. Thanks in advance. Sorry for my bad English.
Regard, ngonchan.
Reply With Quote
  #2  
Old 11th August 2009, 11:00 AM
wneumann Offline
Registered User
 
Join Date: Dec 2004
Posts: 512
linuxfedorafirefox
You will need to tell us what happens if you boot without acpi=off. At what point in the boot sequence does it fail? Do you get any messages? Can you boot into single user mode (add "1" at the end of the line before booting)?
Reply With Quote
  #3  
Old 11th August 2009, 11:40 AM
ngonchan Offline
Registered User
 
Join Date: Aug 2009
Posts: 3
linuxfedorafirefox
Quote:
Originally Posted by wneumann View Post
You will need to tell us what happens if you boot without acpi=off. At what point in the boot sequence does it fail? Do you get any messages? Can you boot into single user mode (add "1" at the end of the line before booting)?
Thanks for replying me.
When I remove acpi=off, the system'd said "kernel panic, not syncing.."
When I remove 3 boot parameters on boot menu (acpi=off, quiet and rg..) the system stop booting at "Press "I" to enter Interactive startup ...." (I tried to press "I" or "i" so many times but nothing happened)
Reply With Quote
  #4  
Old 31st March 2010, 08:09 AM
phoenix89 Offline
Registered User
 
Join Date: Jan 2010
Posts: 10
windows_7safari
Re: acpi must be off during installation and using Fedora 11, why and how to enable a

Did you ever find a fix for this?
Reply With Quote
  #5  
Old 31st March 2010, 08:49 AM
ngonchan Offline
Registered User
 
Join Date: Aug 2009
Posts: 3
linuxfirefox
Re: acpi must be off during installation and using Fedora 11, why and how to enable a

So sorry, but, the answer is "No", even when I upgrade to Fedora 12, I still can't enable acpi
Reply With Quote
Reply

Tags
acpi, enable, fedora, installation

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
acpi=off, kernel failure/acpi on, udev timeout vandervecken Hardware & Laptops 0 4th December 2008 07:57 AM


Current GMT-time: 06:17 (Monday, 28-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat