Fedora Linux Support Community & Resources Center
  #1  
Old 2nd August 2009, 06:05 AM
msribeir Offline
Registered User
 
Join Date: Aug 2009
Posts: 2
linuxfedorafirefox
Question BIOS C3 Function (Native Command Queuing)

Good night people!!

I have an notebook with C3 Function in BIOS and i have dual boot.

Fedora 11 and windows xp.

For windows xp... i need C3 Function ative.

But with this option ative... fedora 11 dont boot.

Why?
Reply With Quote
  #2  
Old 7th August 2009, 08:45 PM
skolnick Offline
Registered User
 
Join Date: Nov 2007
Posts: 108
windows_98_nt_2000firefox
Which laptop model is this? why do you require C3 function on? why won't fedora boot with this on? (which error appears, what happens...)

Regards.
Reply With Quote
  #3  
Old 7th August 2009, 09:18 PM
msribeir Offline
Registered User
 
Join Date: Aug 2009
Posts: 2
windows_xp_2003firefox
The notebook is CCE W93 (http://tecnologia.professionalblogge...w-linux-cce-2/).

I read that C3 Function is equal to AHCI in other notebooks and this is instruction no exists in HDs Sata150 old, but yes in Sata300 and newest.

Windows XP needs this BIOS instruction enables to recognize the HD, but the Fedora with this instruction active, no booting. Appears to the OS selector GRUB, but when I select the Fedora, is simply an indicator of text flashing on the top left of the screen. No error occurs!

I think booting Fedora with any instruction in kernel line, but i dont know.

I tried booting Fedora with options (acpi=off noapic) as the kernel line, but not work. No error occurs, just not boot anymore.
Reply With Quote
Reply

Tags
bios, command, function, native, queuing

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FEDORA 11 - Deluge queuing problem ganeshb85 Using Fedora 5 13th October 2009 06:15 PM
Native RAID-0! How to - and where to? expertmax Installation, Upgrades and Live Media 3 29th November 2008 04:21 AM


Current GMT-time: 12:07 (Thursday, 21-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat