Fedora Linux Support Community & Resources Center
  #1  
Old 1st August 2009, 07:25 PM
Ryan36 Offline
Registered User
 
Join Date: Aug 2009
Posts: 1
windows_vistafirefox
Stuck at boot-Vid problem?

I have been working to try and get fedora 11 to boot from runmode 3, but to no avail. I normally run centOS as a server and wanted to give Fedora 11 a try as a desktop. However, I keep just hanging at boot if I have the inittab set to runmode 5 instead of 3. when I do an /sbin/lscpci | grep VGA it shows my two ati 4850 cards, but it will stick at "JBD: barrier based sync failed on dm-0:8 - disabling barriF11"

Would love to run F11. F10 worked with no issues like this.
Reply With Quote
Reply

Tags
bootvid, problem, stuck

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
First boot stuck AlanT Installation, Upgrades and Live Media 3 19th September 2009 05:59 AM
Laptop stuck during the boot giuliopepe Hardware & Laptops 8 6th August 2009 10:23 AM
Stuck in a boot loop... wildcard442 Using Fedora 8 26th June 2009 04:26 AM
Stuck in boot cycle over and over One Way Dave Using Fedora 22 23rd April 2009 01:45 PM


Current GMT-time: 22:50 (Saturday, 25-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Eleskirt Photos - Nueva Rosita Photos on Instagram - Syevyerodonetsk