Fedora Linux Support Community & Resources Center
  #1  
Old 14th July 2009, 12:43 AM
daytooner Offline
Registered User
 
Join Date: Apr 2009
Posts: 206
Radeon card doesn't work with FC11 (but did with FC10)

I have been trying to upgrade a box from FC10 to FC11. I had several problems/gripes with the FC11 installer, but I will edit those at another time. This was a real drop dead problem for me.

First, I tried running the upgrade selection (instead of the full installation). Boot up seemed fine, until the gdm tried to start. Then I got garbage on the screen, and the gdm froze. I could only press the power button to shutdown. But on power up, the same thing.

So I decided to just do a full install. Everything worked fine. I could log in to Gnome, and make the typical settings changes that I do. One of those was to change the display type from the generic monitor to my mine (Viewsonic GS790). I also have a Radeon ATI Rage video card (not sure of the exact model - still looking it up). I have had no problems installing previous FC versions (9, 10) with this setup. But when I logged out to restart the gdm, I got the same problem as above - a frozen display. (I did upgrade another system that went fine - but it didn't have a Radeon card.)

I switch cards (to a non-Radeon) and voila everything works fine.

So what did they do?

ken

Last edited by daytooner; 14th July 2009 at 12:46 AM.
Reply With Quote
  #2  
Old 14th July 2009, 07:29 AM
CSchwangler Offline
Registered User
 
Join Date: Feb 2009
Posts: 2,535
You are not alone! You might want to search in the forum and will find numerous threads pointing out problems with ATI cards. These problems exist in many others distributions, that use new kernel and XOrg, so its not to blame on Fedora. I guess, the main problem is that AMD does not provide appropriate drivers for Linux and the existing drivers to not work properly.
Reply With Quote
  #3  
Old 14th July 2009, 07:34 AM
CSchwangler Offline
Registered User
 
Join Date: Feb 2009
Posts: 2,535
You may want to monitor this thread

http://forums.fedoraforum.org/showthread.php?t=155503
Reply With Quote
Reply

Tags
card, fc10, fc11, radeon, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
After Upd FC10 to FC11 Yum not working Turbo13 Using Fedora 1 12th October 2009 07:57 AM
Upgrade to FC11 from FC10 jpm_power Using Fedora 2 14th May 2009 08:35 PM
Getting Desktop Effects to work with my ATI Radeon X800 XL (PCIe) card darkgod Installation, Upgrades and Live Media 4 27th March 2007 10:23 PM
Will a Sapphire 100114 LB Radeon 9250 256MB DDR PCI Video Card work with FC4? Ed_D Hardware & Laptops 0 30th August 2005 05:18 PM
ati radeon 600 graphics card and intel pro 10/100 ethernet card don't work tieflingrogue Hardware & Laptops 5 22nd August 2005 07:11 PM


Current GMT-time: 21:54 (Wednesday, 23-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat