Fedora Linux Support Community & Resources Center
  #1  
Old 18th June 2009, 08:25 PM
Designer88 Offline
Registered User
 
Join Date: Jun 2009
Posts: 3
Exclamation Acer Aspire 6935G - sound - F11

I just installed Fedora 11 x86_64 (KDE) on my notebook Acer Aspire 6935G but sound is not working. I read some forums and discussions but their tutorials were without any effect. I am unable also to install alsa-driver.

Is there any possibility how to get the sound working?

Thank you for your help
JC

Last edited by Designer88; 19th June 2009 at 01:29 PM.
Reply With Quote
  #2  
Old 19th June 2009, 09:01 PM
dario Offline
Registered User
 
Join Date: Jun 2009
Posts: 2
i just have the same problem. im also using an aspire 6935 and sound doesnt work at all, somebody help!
Reply With Quote
  #3  
Old 20th June 2009, 01:25 PM
faraway Offline
Registered User
 
Join Date: Jun 2009
Posts: 1
Sound in aspire 6935g

Also installed FC11 on my brand new 6935g.
Sound didnt start as installed
I found on another forum the solution

as root superuser :

in directory /etc/modprobe.d
create a file named alsa-base.conf
containing the following 2 lines :
alias snd-card-0 snd-hda-intel
options snd-hda-intel model=auto


i didnt test the complete sound system yet
but now many functions work

73
Reply With Quote
  #4  
Old 23rd June 2009, 08:09 AM
Designer88 Offline
Registered User
 
Join Date: Jun 2009
Posts: 3
Thank you for the solution, now the sound works.

But I think this is a temporary solution. Because Fedora (Red Hat) wanted to quit with alsa and the sound is only working through alsa-base. And also I have 5.1 sound card support and 5.1 sound system so I want to use my equipment in full power. If Fedora, or someone else should help to solve this sound problems with Acer Aspire 6935G and sound on Fedora, which lasts for a long time...
Reply With Quote
  #5  
Old 23rd June 2009, 09:31 AM
Designer88 Offline
Registered User
 
Join Date: Jun 2009
Posts: 3
And the solution mentioned above - there doesn't function increase and decrease volume. Completely KMix is not working in a normal way...
Reply With Quote
  #6  
Old 24th June 2009, 06:38 AM
dario Offline
Registered User
 
Join Date: Jun 2009
Posts: 2
Thumbs up fixed

wow! it works
OMG now im able to listen music and stuff hahaha thnxz a lot dude!
Reply With Quote
  #7  
Old 9th July 2009, 06:08 PM
loubardnux Offline
Registered User
 
Join Date: Jul 2009
Posts: 1
Exclamation

Quote:
Originally Posted by faraway View Post
as root superuser :
in directory /etc/modprobe.d
create a file named alsa-base.conf
containing the following 2 lines :
alias snd-card-0 snd-hda-intel
options snd-hda-intel model=auto
73

But it only fixes sound at the front speakers. I still don't know how to get all my speakers working with surround sound on an acer 8930. I already googled around but didn't find anything helping me out.
I have spent so much time finding a real solution that I'm starting to get really frustrated
Reply With Quote
  #8  
Old 9th July 2009, 07:30 PM
R3353 Offline
Registered User
 
Join Date: Jun 2009
Location: Top of the World
Posts: 114
if you are not checking similar forum postings, you might miss this, which works in FC11:

http://forums.fedoraforum.org/showth...problems+sound
Reply With Quote
  #9  
Old 10th July 2009, 04:23 AM
Silpheed2K Offline
Registered User
 
Join Date: Aug 2008
Posts: 585
Quote:
Originally Posted by R3353 View Post
if you are not checking similar forum postings, you might miss this, which works in FC11:

http://forums.fedoraforum.org/showth...problems+sound
or he might miss this http://forums.fedoraforum.org/showthread.php?t=225660
had to write a new one cause F11 is a bit different
Reply With Quote
  #10  
Old 10th July 2009, 06:00 PM
R3353 Offline
Registered User
 
Join Date: Jun 2009
Location: Top of the World
Posts: 114
indeed, a very nice guide.
Reply With Quote
Reply

Tags
6935g, alsa, sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Acer Aspire One Sound Problem alansmyth Hardware & Laptops 1 16th June 2009 11:29 PM
F10 sound not very loud (acer aspire laptop) kidfreundlich Using Fedora 1 2nd May 2009 06:02 PM
No sound on Acer Aspire 5710WLMi pescobar Hardware & Laptops 0 16th November 2007 09:51 AM
FC4 sound, rpm on Acer Aspire 1691WLMi aramisgm Hardware & Laptops 7 31st August 2005 08:27 AM


Current GMT-time: 01:58 (Tuesday, 02-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat