Fedora Linux Support Community & Resources Center
  #1  
Old 15th June 2009, 07:37 PM
ärkefiende Offline
Registered User
 
Join Date: Jun 2009
Posts: 1
"Error processing drive sda"

Hi folks,

wanted to install the new Fedora 11. I´m using the full installer (i386).
After choosing the keyboard layout, Anaconda searches for drives and gets this error:

Quote:
Error processing drive sda.
Maybe it needs to be reinitialized. YOU WILL LOSE
ALL DATA ON THIS DRIVE.
I really don´t want to format my drive, so why does he get this error and how to correct that (without formatting).

I´m using this sd with multiple OS´s. Here´s my drive layout:

Quote:
[root@localhost ~]# fdisk -l

Disk /dev/sda: 640.1 GB, 640135028736 bytes
255 heads, 63 sectors/track, 77825 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0x8de72b6a

Device Boot Start End Blocks Id System
/dev/sda1 * 1 3 24066 7 HPFS/NTFS
/dev/sda2 4 26482 212692567+ 5 Extended
/dev/sda3 10663 14578 31455270 83 Linux
/dev/sda4 14579 22411 62914560 7 HPFS/NTFS
/dev/sda5 4 2909 23342413+ 83 Linux
/dev/sda6 2910 3109 1606468+ 82 Linux swap / Solaris
/dev/sda7 3110 6895 30411013+ 83 Linux
/dev/sda8 6896 10662 30258396 83 Linux
/dev/sda9 22412 26482 32700276 83 Linux

Disk /dev/sdb: 320.0 GB, 320072933376 bytes
255 heads, 63 sectors/track, 38913 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0x329a3488

Device Boot Start End Blocks Id System
/dev/sdb1 * 1 38912 312560608+ 7 HPFS/NTFS
Thank you in advance
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
error with the code line fopen("/proc/uptime", "r") A_n_H Programming & Packaging 4 21st May 2009 04:20 PM
Installing FC 6, "isolinux disk error 10, AX = 4224, drive EF" fire-fly Installation, Upgrades and Live Media 3 10th June 2007 05:14 AM
error message say; Xlib: extension "XFree86-DRI" missing on display ":0.0". sturmkim Using Fedora 3 1st October 2006 04:40 AM
Error:visibility arg must be one of "default", "hidden", "protected" or "internal" wangfeng Using Fedora 0 23rd May 2005 04:59 AM
error: Xlib: extension "XFree86-DRI" missing on display ":0.0" ride153 Using Fedora 9 18th April 2005 02:10 PM


Current GMT-time: 12:29 (Thursday, 17-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat