Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Fedora 19/20 > Servers & Networking
FedoraForum Search

Forgot Password? Join Us!

Servers & Networking Discuss any Fedora server problems and Networking issues such as dhcp, IP numbers, wlan, modems, etc.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 13th June 2009, 06:39 AM
123 Offline
Registered User
 
Join Date: Jun 2009
Posts: 1
Question How to configure pppoe in fedora 11 & make it work automatically after restart

Hi,
My network is windows pppoe. How can I configure it for Fedora 11? Is there any graphical configuration tool available for that?

Also, ubuntu 9.04 logs into pppoe network after restarting as I've made some changes in /etc/network/interfaces. Is there any option available for Fedora 11 to automatically log in to pppoe network after restarting?

Thanks.
Reply With Quote
  #2  
Old 15th June 2009, 12:03 PM
BinaryBandit Offline
Registered User
 
Join Date: Nov 2008
Location: 90 Mile Beach, South East Coast, Australia
Posts: 98
package missing?

G'day Folks
I am also having problems configuring my connection.
I have just installed FC11-x86_64 from a DVD I created from an ISO
I tried to create an xADSL pppoe connection and got an error message:
'need to install package rp-pppoe'
I am unsure how to install a package when I do not have a connection to the repositories.
A bit of a catch 22? I need the connection to get the package but I need the package to have a connection.

Thanks in advance for any help, I am using FC10-x86_64 to access the internet at the moment.
I am using the onboard ethernet port on an ASUS P5K -SE motherboard connected to a Speed Touch Home
ADSL Broadband modem.
__________________
Where's the Any key?
Intel i7 3770K
Intel HD 4000 Graphics
Fedora 17 x86_64 Beefy Miracle on 2x1tb Seagate Sata3 HDD
Reply With Quote
  #3  
Old 23rd July 2009, 06:16 AM
tiger1 Offline
Registered User
 
Join Date: Jul 2009
Age: 36
Posts: 1
I can't get my pppoe to connect too! please help

Hi, this is my first ever post, so I apologise if I make any newbie mistakes... I have just installed Fedora 11 and I can't activate my pppoe network connection using the 'Network Administration tool'. I was able to activate eth0, but when I type the settings for pppoe in to the network administration tool, it is set at inactive, and there is no way of clicking the activate button. By the way, I have downloaded the rp-pppoe software (using wireless at the library) so that error message is no longer a problem. I would appreciate any help with this as it is very frustrating
Reply With Quote
  #4  
Old 23rd July 2009, 09:33 AM
Nokia Offline
Registered User
 
Join Date: Aug 2006
Location: /dev/realm/{Abba,Carpenters,...stage}
Posts: 3,286
In a terminal
Code:
su
yum install rp-pppoe
pppoe-setup
I also suggest a router...
__________________
For safer browsing, use OpenDNS nameservers 208.67.222.222 and 208.67.220.220

SELinux User Guide

AutoPager
Reply With Quote
  #5  
Old 23rd July 2009, 09:35 AM
Nokia Offline
Registered User
 
Join Date: Aug 2006
Location: /dev/realm/{Abba,Carpenters,...stage}
Posts: 3,286
Quote:
Originally Posted by BinaryBandit View Post
G'day Folks
I am also having problems configuring my connection.
I have just installed FC11-x86_64 from a DVD I created from an ISO
I tried to create an xADSL pppoe connection and got an error message:
'need to install package rp-pppoe'
I am unsure how to install a package when I do not have a connection to the repositories.
A bit of a catch 22? I need the connection to get the package but I need the package to have a connection.

Thanks in advance for any help, I am using FC10-x86_64 to access the internet at the moment.
I am using the onboard ethernet port on an ASUS P5K -SE motherboard connected to a Speed Touch Home
ADSL Broadband modem.
Get this file elsewhere
Code:
http://ftp.gts.lug.ro/fedora/linux/releases/11/Everything/x86_64/os//Packages/rp-pppoe-3.10-2.fc11.x86_64.rpm

###Install it with

su
rpm -Uhv rp-pppoe*.rpm
__________________
For safer browsing, use OpenDNS nameservers 208.67.222.222 and 208.67.220.220

SELinux User Guide

AutoPager
Reply With Quote
Reply

Tags
pppoe, pppoe after restart

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Boston speakers, Need to configure digital out to make them work dealterego Hardware & Laptops 6 10th January 2009 06:48 AM
program does not work the first time it is started, work only after restart powah Using Fedora 2 17th November 2007 02:40 PM
How can I make a program start up automatically after the computer restart/startup? jcal Using Fedora 12 7th December 2006 10:08 AM


Current GMT-time: 12:22 (Tuesday, 23-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat