Fedora Linux Support Community & Resources Center
  #1  
Old 12th June 2009, 12:29 PM
tibo Offline
Registered User
 
Join Date: Dec 2004
Posts: 2
F11 don't like my dvd drive

Hello,
I have a DVD writer on my computer and i have a problem.
At the start of fedora it works perfectly. But after about 5 minutes (even without doing anything) my dvd drive doesn't respond ^^. I cannot eject even with the dvd drive button, the dvd inside cannot be read ("Unable to mount location No media in the drive"), i cannot mount manually ("mount: no medium found on /dev/sr0").

I don't understand, the dvd drive works perfectly in the 5 firsts minutes after booting!

I have done a new experience, if i boot with no dvd inside the drive, i cannot read anything, fedora seems to think that there is "no media in the drive". Positive point : i can eject dvds with the eject drive button!!! (on the drive, not with the OS)

Really need help! is there a log file for this? Anybody has seen this problem?

Thanks in advance

here my hardware profile

Last edited by tibo; 12th June 2009 at 12:58 PM.
Reply With Quote
Reply

Tags
drive, dvd, f11

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrade FC9 to FC10 on Sata Drive - Installer not recognising Drive partitions, Dastekcom Installation, Upgrades and Live Media 0 28th November 2008 08:00 AM
Installing to a USB Flash Drive and using the drive and a normal hard drive beeball Installation, Upgrades and Live Media 3 23rd March 2008 05:45 AM
Move a Linux drive from drive 1 to drive 0 n7yg Installation, Upgrades and Live Media 2 5th February 2007 02:26 AM
SATA Drive Issues, WD drive, VT8237 onboard controller dlfuqu Hardware & Laptops 3 22nd October 2006 08:48 AM
HOWTO install FDC3 on storage drive w/ winxp on raid 0 sys drive rook1976 Installation, Upgrades and Live Media 0 21st February 2005 04:04 AM


Current GMT-time: 18:18 (Wednesday, 01-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat