Fedora Linux Support Community & Resources Center
  #1  
Old 12th May 2009, 01:21 PM
perfectpol7 Offline
Registered User
 
Join Date: Mar 2009
Posts: 27
X server failed to start

After changing a monitor, my fedora 10 desktop fail to start into gui screen, it loads the loading bars then the screen goes black, when i enter into the command line and typed in startx any error messages:

(EE) intel 0 No valid modes
(EE) screen(s) found, but none have a usable configuration
Fatal errors:
no screen found
giving up
xinit: No such file or directory (errno2) unable to connect to X Server
xinit: No such process (errno3) server error

and i also try system-config-display --reconfig
and got an error couldn't start X server on card 0
error, failed to start X server.
How would fix or repair this.
Reply With Quote
  #2  
Old 12th May 2009, 02:25 PM
scotty38 Offline
Registered User
 
Join Date: Mar 2008
Location: Nottingham, UK
Age: 20
Posts: 270
Can you rename your Xorg.conf to something else, try again and see what happens?
Reply With Quote
  #3  
Old 12th May 2009, 02:49 PM
perfectpol7 Offline
Registered User
 
Join Date: Mar 2009
Posts: 27
thanks, how would I do that, still in the learning curve.
Reply With Quote
  #4  
Old 12th May 2009, 03:03 PM
scotty38 Offline
Registered User
 
Join Date: Mar 2008
Location: Nottingham, UK
Age: 20
Posts: 270
at your command line as root (su -) type mv /etc/X11/xorg.conf xorgoriginal.conf, exit back to your normal user and then try running startx again.
I'm sure you don't need me to say how to get your original file back again :-)
Reply With Quote
Reply

Tags
failed, server, start

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Failed to start the X server fuoms Using Fedora 1 19th July 2007 11:21 AM
XGL -->Failed to start X server darkbluecast Hardware & Laptops 7 8th September 2006 01:05 AM
XGL -->Failed to start X server darkbluecast Using Fedora 1 6th September 2006 03:20 PM
XGL -->Failed to start X server darkbluecast Installation, Upgrades and Live Media 1 6th September 2006 03:17 PM
PAM authentication failed, cannot start X server. dhav Using Fedora 0 15th August 2005 07:12 PM


Current GMT-time: 02:43 (Monday, 24-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Les Cayes - Berwick-Upon-Tweed - Vinh Long Travel Photos