Fedora Linux Support Community & Resources Center
  #1  
Old 15th April 2009, 02:17 PM
MarsCS Offline
Registered User
 
Join Date: Dec 2008
Posts: 1
LVM Deleted Help...

Hello,

I have an HP Laptop running FC10 and have 2 160GB HD's. The first HD is the main boot drive and the second HD is for data storage. I went to reinstall FC10 and had planned to delete the LVM on the boot drive and create a new one.

Of course my stupid self was in a hurry and deleted the LVM on the Data drive instead. I searched this forum for recovery options and was unable to find any info that applies.

When I go into the graphical LVM manager in Gnome the three partitions on the data drive appear unassigned and require initialization. This of course, according to the popup would result in a complete loss of data on the initialized partition.

The system shows the 2 of the partitions, sdb1 & sdb3, as being of type FAT32 and one, sdb2 as NTFS, but none of them are listed with filesystems. No LMV PV at all...

Is there anyway to recover the data? I mainly need to recover image files of the type CARW, a sony compressed raw image format.

Any help or suggestions would be appreciated...

Chris

Last edited by MarsCS; 15th April 2009 at 02:20 PM.
Reply With Quote
  #2  
Old 16th April 2009, 01:03 AM
bill_f Offline
Registered User
 
Join Date: Jun 2007
Location: Crewe, UK
Posts: 12
I found this useful in a similar situation: http://www.linuxjournal.com/article/8874
Reply With Quote
  #3  
Old 16th April 2009, 01:25 AM
kyryder
Guest
 
Posts: n/a
I ran across testdisk & photorec recently. They can be installed through add remove software. Test disk can "undelete" partitions.
Reply With Quote
Reply

Tags
deleted, lvm

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
deleted LVM! andorreJR Using Fedora 2 10th December 2008 01:38 PM
I deleted everything!! LouArnold Installation, Upgrades and Live Media 19 31st October 2007 04:09 PM
Deleted /dev/* wickedvic Using Fedora 2 17th July 2007 10:18 AM
Deleted /bin/ Nanne Servers & Networking 3 4th December 2006 07:11 PM
Nvidia Modules not being deleted when Kernel is deleted stanmc Using Fedora 5 9th March 2006 04:16 PM


Current GMT-time: 23:08 (Thursday, 27-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Bata City Photos on Instagram - Hotel Chocolat, St Lucia