Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > The Dungeon > Archived (Click Header To See Sub-Forums) > Alpha, Beta & Snapshots Discussions (Fedora 11 Only)
FedoraForum Search

Forgot Password? Join Us!

Alpha, Beta & Snapshots Discussions (Fedora 11 Only) Post Development Version comments and questions that don't belong in Bugzilla here. These posts will be moved or deleted once the Final version is released

 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 31st March 2009, 02:44 PM
tekknokrat Offline
Registered User
 
Join Date: Mar 2009
Location: Magdeburg, Sachsen-Anhalt
Posts: 24
madwifi build with 2.6.29

I have problems building the akmod-madwifi package via akmods and kernel-2.6.29-10.fc10.x86_64 (from koji)

The build log is attached here: http://fpaste.org/paste/7448

Reason for use of madwifi is that ath5k in 2.6.29 does not associate with my ap.
Any suggestions?
  #2  
Old 31st March 2009, 03:00 PM
tekknokrat Offline
Registered User
 
Join Date: Mar 2009
Location: Magdeburg, Sachsen-Anhalt
Posts: 24
after a chat with j-rod in #rpmfusion he suggests to keep with the ath5k drivers and try to solve issues with them because akmod-madwifi is currently unmaintained.
  #3  
Old 31st March 2009, 03:07 PM
leigh123linux Online
Retired Administrator
 
Join Date: Oct 2006
Posts: 22,109
You could try my driver as it works with F11 ( dkms is similar to akmod ).

Code:
su
yum install wget
wget http://leigh123.homelinux.com/dkms-madwifi-trunk-r3952-20090216.02.x86_64.rpm
yum --nogpgcheck install dkms-madwifi-trunk-r3952-20090216.02.x86_64.rpm
__________________
https://admin.fedoraproject.org/pkgdb/users/packages/leigh123linux

https://badges.fedoraproject.org/user/leigh123linux
  #4  
Old 31st March 2009, 03:52 PM
tekknokrat Offline
Registered User
 
Join Date: Mar 2009
Location: Magdeburg, Sachsen-Anhalt
Posts: 24
Quote:
Originally Posted by leigh123@linux View Post
You could try my driver as it works with F11 ( dkms is similar to akmod ).

Code:
su
yum install wget
wget http://leigh123.homelinux.com/dkms-madwifi-trunk-r3952-20090216.02.x86_64.rpm
yum --nogpgcheck install dkms-madwifi-trunk-r3952-20090216.02.x86_64.rpm
thanks i'll give that a try, currently again in 2.6.27...
 

Tags
build, madwifi

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphical Boot, Atheros, Madwifi, and build file. Samnsparky Using Fedora 6 7th August 2007 11:58 PM
Madwifi Issues - can't .rpm or build andytof47 Using Fedora 2 25th February 2007 11:26 PM
Cannot install Module::Build without Module::Build hackman989 Using Fedora 2 14th July 2006 02:58 PM


Current GMT-time: 07:16 (Wednesday, 16-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat