Fedora Linux Support Community & Resources Center
  #1  
Old 17th February 2009, 07:21 PM
ludfic Offline
Registered User
 
Join Date: Feb 2009
Posts: 28
Edimax RT73 USB recognised but not working!

Hi

I have just installed Fedora 10 on a Dell Inspiron 530. I was delighted to see on the very first boot into the system that my Edimax RT73 USB stick was recognised by the system as it was offering a selection of wireless networks to connect to. But oddly, my own network wasn't listed there. I created a new network and entered the network id manually. Once it was in the list, I checked the radio button and saw a message that I am connected to my network. But after a few seconds the network icon disappeared.

I rebooted the system and again went through the same process with the icon disappearing.

I have an Edimax wireless access point with DHCP enabled. The security is WPA2 Personal with AES.

Vista is also dual booting on the same machine and working fine.

Any help would be very much appreciated.

Thanks.
Reply With Quote
  #2  
Old 21st February 2009, 09:42 AM
ludfic Offline
Registered User
 
Join Date: Feb 2009
Posts: 28
Edimax RT73 USB recognised but not working!

Hi all

I didn't have any replies to my post. Is it because this question has been answered already? If so, could you please point me to some links?

Thanks.
Reply With Quote
  #3  
Old 21st February 2009, 11:34 AM
SuperSkippy Offline
Registered User
 
Join Date: Jan 2009
Posts: 72
No, it's cos no one knows the answer.

As root., try /sbin/iwlist wlan0 scan. Is your network in there?

Also, have you got your SSID set to broadcast on your router? If not, try it with it set to broadcast whilst you get it working.

In general, when solving problems, try and make it as simple as possible. So start by turning all encryption off on the router, seeing if you can get it to work, then try WEP, then try WPA. As I understand it WPA is a bit tricky on Fedora.
Reply With Quote
  #4  
Old 25th February 2009, 06:11 PM
ludfic Offline
Registered User
 
Join Date: Feb 2009
Posts: 28
Thanks for replying.

I tried the scan and couldn't see my network there. My SSID is set to broadcast on the router. I also tried to connect using no encryption and that didn't work either. I did get this error message from SELinux:

Summary:

SELinux is preventing consoletype (consoletype_t) "read" to
/var/lib/dhclient/dhclient-wlan0.leases (dhcpc_state_t).
Reply With Quote
  #5  
Old 25th February 2009, 06:13 PM
SuperSkippy Offline
Registered User
 
Join Date: Jan 2009
Posts: 72
Random stuff doesn't work for no apparent reason? Sounds like SELinux!

Try disabling it. Do this by editing /etc/sysconfig/selinux, and change the line that says SELINUX= to SELINUX=disabled.
Reply With Quote
  #6  
Old 25th February 2009, 06:18 PM
SuperSkippy Offline
Registered User
 
Join Date: Jan 2009
Posts: 72
Also. If you've got it set to broadcast on your router.... Can you see it by scanning on other computers (when you use Vista perhaps? I mean without manually typing the name in.)

Oooh! I've an idea. Some countries restrict what channels wifi can broadcast on. This is usually done by telling your card/router which country it's in. So for instance (I'm making the numbers up), channels 1-16 might exist, but channels 1 and 2 are illegal to use in Belgium, but OK in Uruguay, but Uruguay bans channel 16. What normally happens is you tell your computer "I am in Uruguay" and the computer will say "OK no channel 16 for you!"

Try changing what channel your router pumps out on to one in the middle, say 9 if that's free (you can see which ones are free by doing iwlist like in my earlier post).
Reply With Quote
  #7  
Old 1st March 2009, 10:50 AM
ludfic Offline
Registered User
 
Join Date: Feb 2009
Posts: 28
Thanks so much for your help. I disabled SELinux and changed the channel of my access point. I can connect to the network albeit with WEP only. My ESSID is now recognised, but if I change the encryption to WPA or WPA2, I don't get the option to select that from the connection pop-up GUI. WEP is good enough for now, but in future I would like to go back to WPA2 Personal.
Reply With Quote
Reply

Tags
edimax, recognised, rt73, usb, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to get EDIMAX EW7128g wireless card working with Fedora 8? randyj Servers & Networking 2 22nd September 2008 07:13 PM
Simple install guide for the edimax wireless 802.11b/ adpater (ralink rt73) Fedora 7 jonathonp Servers & Networking 10 27th January 2008 01:18 PM
DHCP not working with D-Link DWL-G122 (RT73) wireless USB mitchellvriley Servers & Networking 7 16th January 2008 05:02 AM
Does anyone have the rt2x00 drivers for rt73 working in Fedora? ButteBlues Hardware & Laptops 25 11th July 2007 06:19 PM
java installed/recognised but not working dirramu Using Fedora 4 11th May 2005 03:17 PM


Current GMT-time: 08:37 (Wednesday, 23-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat