Fedora Linux Support Community & Resources Center
  #1  
Old 6th February 2009, 09:12 AM
venkat1246 Offline
Registered User
 
Join Date: Jul 2008
Posts: 2
Problem installing JWT on fedora-eclipse

Hi,
I have installed fedora-eclipse 3.4.1. I have installed the EMF, GEF and JWT(Java Workflow Toolkit) plugins(?) using the update sites from eclipse.

The installation went successfully. When navigated to
Help -> Software Updates -> Installed Software, I could see EMF, GEF and JWT Feaature installed.

But I couldn't find any Workflow Editor under File -> New -> Other......

What might be the cause? Am I missing anything here? Any help appreciated..
Reply With Quote
  #2  
Old 20th March 2009, 01:15 AM
Mickael_Istria Offline
Registered User
 
Join Date: Mar 2009
Posts: 1
Hello,

Maybe you can re-try to re-install JWT from the Mlestones updte-site ( http://download.eclipse.org/technolo...e-update-site/ ). From here, you'll get newer and more tested versions.
If you encounter any issue or have any question or suggestion about installation/execution/usage/whatever, then feel free to post a message on JWT newsgroup (http://www.eclipse.org/newsportal/th...technology.jwt, links to become allowed to post on the right of the page). Be sure that JWT team will be glad to help you and to improve the 'product" from your experience!

Hope that helps

Regards,
Mickael
Reply With Quote
Reply

Tags
fedoraeclipse, installing, jwt, problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems Installing Fedora Eclipse Ghlavac Installation, Upgrades and Live Media 0 9th February 2009 10:03 AM
Installing Eclipse Ganymede in Fedora 7. javame Installation, Upgrades and Live Media 1 19th December 2008 06:10 AM
Help!, Problem with Eclipse in Fedora 8 hellboy_1 Using Fedora 3 1st May 2008 03:43 PM
Fedora Eclipse help problem mfterman Using Fedora 6 2nd February 2008 04:22 PM
Problem installing Eclipse Nevek Installation, Upgrades and Live Media 1 1st June 2005 04:31 AM


Current GMT-time: 20:54 (Tuesday, 29-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat