Fedora Linux Support Community & Resources Center
  #1  
Old 18th December 2008, 05:16 AM
bradchaus Offline
Registered User
 
Join Date: May 2006
Posts: 548
latest kernel breaks ATI radeon and radeonhd 3D

hi,

using F10 with the latest kernel 2.6.27.7-134.fc10.i686 seems to break my 3D and hardware acceleration for ATI X1650 card.

reverting back to previous kernel 2.6.27.5-117.fc10.i686 and the 3D and hardware acceleration work with either driver.

Any one else got this?
__________________
* AMD Phenom 9750, 8GB DDR-1066, Gigabyte MA770UD3, ATI X550, F12 64bit
* Dual Athlon MP2800+, Gigabyte GA-7DPXDWP, 1GB, Centos 5.4

Linux Rules
Reply With Quote
  #2  
Old 18th December 2008, 05:44 AM
mgleahy Offline
Registered User
 
Join Date: Jan 2006
Posts: 27
Yep - same problem here. I don't really know what to do to fix it though.

I have a laptop with a radeon xpress 200m. I've been running F7 until today with no problems.

Maybe installing the fglrx drivers will work...but those usually come with their own quirky baggage.
Reply With Quote
  #3  
Old 18th December 2008, 06:26 AM
j0n!-Sn!p3r Offline
Registered User
 
Join Date: Aug 2008
Age: 25
Posts: 121
same problem...

ati not working fine..
if i enable basic effects for desktop in old kernel it not working and all my system running sow low!

with new kernel.. i see all words, buttons, etc, with lines where i can see anything!
Reply With Quote
  #4  
Old 18th December 2008, 09:41 AM
Linoex Offline
Registered User
 
Join Date: Aug 2008
Posts: 72
Quote:
Originally Posted by bradchaus View Post
hi,

using F10 with the latest kernel 2.6.27.7-134.fc10.i686 seems to break my 3D and hardware acceleration for ATI X1650 card.

reverting back to previous kernel 2.6.27.5-117.fc10.i686 and the 3D and hardware acceleration work with either driver.

Any one else got this?
MMM... that's quite weird.

On my AMD system I haven't got any problems with 3d acceleration, and I also have the 1650 Pro.

Like j0n!-Sn!p3r posted above me..my system also running slow/laggy when desktop effects are enabled.
But Ive always had that problem. With the older kernel and with Fedora 9.
So I wouldn't know how to fix it
Reply With Quote
Reply

Tags
ati, breaks, kernel, latest, radeon, radeonhd

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Radeon KMS disabled with latest kernel update? Robert2 Alpha, Beta & Snapshots Discussions (Fedora 11 Only) 15 15th May 2009 08:32 PM
latest xorg-drv-radeonhd breaks 3D and DRI (F10) bradchaus Hardware & Laptops 0 11th December 2008 02:09 AM
Radeon vs. RadeonHD Fighting Continues Demz Linux Chat 2 22nd October 2008 05:59 AM
latest kernel breaks X for Radeon video card pjnewman Hardware & Laptops 6 5th July 2006 05:40 PM
Fedora Core 5 latest kernel breaks lmsensors on Asus M/B lvanek Hardware & Laptops 2 4th July 2006 07:45 AM


Current GMT-time: 22:52 (Thursday, 20-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Tegal Travel Photos - Fond du Lac - San Isidro