Fedora Linux Support Community & Resources Center
  #1  
Old 10th December 2008, 04:11 AM
Kwanzee Offline
Registered User
 
Join Date: Dec 2008
Posts: 9
"No application is registered as handling this file" error

Hey guys,

I just installed F10 and finally got things going and now after a system update I cannot open any of my folders.
I get a...
"Could not open location 'file:///home/Kwanzee/Documents'"
No application is registered as handling this file

I have no clue what to do.
Please help!
Reply With Quote
  #2  
Old 10th December 2008, 04:44 AM
JohnVV Offline
Registered User
 
Join Date: Aug 2005
Location: Ann Arbor
Age: 47
Posts: 3,936
i take it you are using Gnome and can get into your HOME folder but not the others.
try this hit "< Ctrl> + h " both buttons ,this will show the hidden files.
rename " .gnome2 " to .gnome2.orig " and reboot . see if that fixes it .
__________________
OpenSUSE 13.1-64bit & Scientific Linux 6.5-64bit ( fedora 4 to 11) and 19/20 on KVM
My Celestia Downloads

h t t p ://celestiamotherlode.net/catalog/show_creator_details.php?creator_id=10
Reply With Quote
  #3  
Old 10th December 2008, 05:06 AM
Kwanzee Offline
Registered User
 
Join Date: Dec 2008
Posts: 9
Hey john VV

I can't open any of my folders listed under my Places. That same error still comes up.
I can run other programs on my computer. So i'm not sure if I can use the Ctrl H somewhere else.
Any other suggestions?
Reply With Quote
  #4  
Old 10th December 2008, 06:42 AM
JohnVV Offline
Registered User
 
Join Date: Aug 2005
Location: Ann Arbor
Age: 47
Posts: 3,936
can you get to your home folder from the icon on the gnome desktop
or form Applications / System Tools / File Browser
or form the terminal
Code:
cd ~
ls -la
mv .gnome2 .gnome2.orig
__________________
OpenSUSE 13.1-64bit & Scientific Linux 6.5-64bit ( fedora 4 to 11) and 19/20 on KVM
My Celestia Downloads

h t t p ://celestiamotherlode.net/catalog/show_creator_details.php?creator_id=10
Reply With Quote
  #5  
Old 10th December 2008, 02:15 PM
Kwanzee Offline
Registered User
 
Join Date: Dec 2008
Posts: 9
i dont have the file browser under my system tools.
i ran the script in the terminal. no success.
now when i go to Places / Search for Files then search for a song, it give me an error that Nautilus file manager not running.
How do i start it? Will that solve my problem?
Reply With Quote
  #6  
Old 10th December 2008, 05:28 PM
JohnVV Offline
Registered User
 
Join Date: Aug 2005
Location: Ann Arbor
Age: 47
Posts: 3,936
well if File browser is not in system tools then for some reason you uninstalled nautilus [b] this is assuming you are running Gnome
and not KDE
from the terminal run
Code:
su 
yum install nautilus*
or
yum reinstall nautilus*

for more options run
yum search nautilus
__________________
OpenSUSE 13.1-64bit & Scientific Linux 6.5-64bit ( fedora 4 to 11) and 19/20 on KVM
My Celestia Downloads

h t t p ://celestiamotherlode.net/catalog/show_creator_details.php?creator_id=10
Reply With Quote
  #7  
Old 10th December 2008, 06:12 PM
Kwanzee Offline
Registered User
 
Join Date: Dec 2008
Posts: 9
thanks JohnVV.
That seemed to work. I really appreciate your help on this.

cheers!
Reply With Quote
  #8  
Old 10th December 2008, 09:01 PM
Kwanzee Offline
Registered User
 
Join Date: Dec 2008
Posts: 9
hey johnVV.

so i can open folders through Places but when i try to make shortcuts to folders for my desktop it doesnt allow me. I cant even right click my desktop to select anything. i used to have shortcut folders on my desktop when i initially installed F10 but when this Gnome problem happened, the shortcut are gone and i cant right click the desktop.

any suggestions?

thanks
Reply With Quote
  #9  
Old 11th December 2008, 12:01 AM
Kwanzee Offline
Registered User
 
Join Date: Dec 2008
Posts: 9
nevermind....brain fart...just had to reboot
Reply With Quote
  #10  
Old 11th December 2008, 01:51 AM
JohnVV Offline
Registered User
 
Join Date: Aug 2005
Location: Ann Arbor
Age: 47
Posts: 3,936
Quote:
nevermind....brain fart...just had to reboot
good to see it is working ,I was about to tell you to reinstall .
__________________
OpenSUSE 13.1-64bit & Scientific Linux 6.5-64bit ( fedora 4 to 11) and 19/20 on KVM
My Celestia Downloads

h t t p ://celestiamotherlode.net/catalog/show_creator_details.php?creator_id=10
Reply With Quote
Reply

Tags
error

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
NFS mounting problems: "RPC Error: Program not registered" tornadof3 Servers & Networking 14 8th January 2014 02:37 PM
F10 hangs at "NET: Registered protocol family 2" macleodjd Installation, Upgrades and Live Media 4 15th February 2009 04:26 PM
Error:visibility arg must be one of "default", "hidden", "protected" or "internal" wangfeng Using Fedora 0 23rd May 2005 04:59 AM
Window manager "Metacity" has not registered a configuration tool breun Using Fedora 2 6th February 2005 05:48 PM
Error Message: The Application "eggcups" has quit unexpectedly. ScottTFrazer Fedora Core 3 Test Releases 2 29th September 2004 06:11 AM


Current GMT-time: 18:16 (Monday, 22-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat