Fedora Linux Support Community & Resources Center
  #1  
Old 9th December 2008, 05:26 AM
tkalfaoglu Offline
Registered User
 
Join Date: Oct 2007
Posts: 301
Unhappy ASUS M51VA Laptop's DVD drive fails at times

It has been intermittent, but the DVD drive of this laptop sometimes becomes unresponsive and I need to reboot, under fedora 10. The last was while writing an ISO using Gnome's image writer (right click over the file and choose write).. It eventually gives an "unspecified error" and eject button, and the eject command do not work. You cannot get the disk out.

Here is dmesg:

cdrom: This disc doesn't have any tracks I recognize!
end_request: I/O error, dev sr0, sector 0
Buffer I/O error on device sr0, logical block 0
end_request: I/O error, dev sr0, sector 0
Buffer I/O error on device sr0, logical block 0
warning: `growisofs' uses 32-bit capabilities (legacy support in use)
ata2.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6 frozen
ata2.00: cmd a0/00:00:00:08:00/00:00:00:00:00/a0 tag 0 pio 16392 in
cdb 4a 01 00 00 5e 00 00 00 08 00 00 00 00 00 00 00
res 40/00:03:00:0c:00/00:00:00:00:00/a0 Emask 0x4 (timeout)
ata2.00: status: { DRDY }
ata2: hard resetting link
ata2: link is slow to respond, please be patient (ready=0)
ata2: COMRESET failed (errno=-16)
ata2: hard resetting link
ata2: link is slow to respond, please be patient (ready=0)
ata2: COMRESET failed (errno=-16)
ata2: hard resetting link
ata2: link is slow to respond, please be patient (ready=0)
ata2: COMRESET failed (errno=-16)
ata2: limiting SATA link speed to 1.5 Gbps
ata2: hard resetting link
ata2: COMRESET failed (errno=-16)
ata2: reset failed, giving up
ata2.00: disabled
ata2: EH complete
Reply With Quote
  #2  
Old 31st August 2009, 11:48 AM
tkalfaoglu Offline
Registered User
 
Join Date: Oct 2007
Posts: 301
linuxfedorafirefox
I found that leaving IDE in Enhanced mode in BIOS does this.
If I switch it to Compatible, things work fine.. However, dual boot to Windows crashes in compatible mode

-t
Reply With Quote
Reply

Tags
asus, drive, dvd, fails, laptop, m51va, times

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ASUS M51VA: Fan always on tkalfaoglu Hardware & Laptops 2 31st August 2009 11:46 AM
ASUS M51VA: Very Low Sound on Microphone tkalfaoglu Hardware & Laptops 2 1st March 2009 08:04 AM
Weird typing problem on Asus M51VA tkalfaoglu Hardware & Laptops 3 13th January 2009 05:21 PM
CDROM issues on ASUS M51VA tkalfaoglu Hardware & Laptops 1 17th December 2008 04:34 AM
Asus M51VA: Firewire not detected tkalfaoglu Hardware & Laptops 0 12th December 2008 10:08 AM


Current GMT-time: 14:09 (Saturday, 01-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Fatikchari Instagram Photos - Timbauba Photos on Instagram - Louangphabang