Fedora Linux Support Community & Resources Center
  #1  
Old 14th August 2004, 10:11 AM
svoltmer Offline
Registered User
 
Join Date: Aug 2004
Posts: 10
X Server Error When Starting Fedora Core 2

I get this error when the Desktop starts up in Fedora2.

"Error activating XKB configuration.
Probably internal X server problem."

X server version data:
The X.Org Foundation
60700000

If you report this situation as a bug, please include:
- The result of xprop -root | grep XKB
- The result of gconftool-2 -R /desktop/gnome/peripherals/keyboard/xkb
Reply With Quote
  #2  
Old 15th August 2004, 01:31 AM
svoltmer Offline
Registered User
 
Join Date: Aug 2004
Posts: 10
Fixed Myself.
Reply With Quote
  #3  
Old 17th August 2004, 05:42 PM
kikker46 Offline
Registered User
 
Join Date: Aug 2004
Posts: 35
Unhappy

How did you fix this ?

Newbie myself ...
Reply With Quote
  #4  
Old 17th August 2004, 05:57 PM
svoltmer Offline
Registered User
 
Join Date: Aug 2004
Posts: 10
These are the default XKB settings for XFree86 in your XF86Config-4 file (located at; /etc/X11/). I Deleted the line: Option "XkbRules" "xfree86"

# Option "XkbRules" "xfree86"
# Option "XkbModel" "pc101"
# Option "XkbLayout" "us"
# Option "XkbVariant" ""
# Option "XkbOptions" ""

# Option "XkbDisable"

Option "XkbRules" "xfree86"
Option "XkbModel" "microsoft"
Option "XkbLayout" "us"
Reply With Quote
  #5  
Old 17th August 2004, 06:40 PM
kikker46 Offline
Registered User
 
Join Date: Aug 2004
Posts: 35
Red face

I mean real new to linux, I just installed much of it all .

I touch this is xorg.conf, but the line you specified isn't there.

I only got this error when I logg on with a not ROOT user.
Reply With Quote
  #6  
Old 18th August 2004, 04:13 PM
svoltmer Offline
Registered User
 
Join Date: Aug 2004
Posts: 10
This is a fix only if you have XFree86 installed to use your ATI display drivers.
The file to alter is only: "XF86Config-4".
Reply With Quote
Reply

Tags
core, error, fedora, server, starting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
X server not starting after upgrade to Fedora 9 SoaDMTGguy Installation, Upgrades and Live Media 4 6th July 2008 09:56 PM
Error starting Tomcat with jsvc on Fedora 8 evoges Using Fedora 0 12th June 2008 11:37 AM
Help Fedora Core 5 error starting q_rex Installation, Upgrades and Live Media 4 6th June 2006 07:02 AM
Firefox not even starting in Fedora Core 3 Akukami Using Fedora 4 25th November 2004 03:25 AM


Current GMT-time: 08:43 (Wednesday, 23-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat