Fedora Linux Support Community & Resources Center
  #1  
Old 26th November 2008, 06:19 PM
hiberphoptik Offline
Registered User
 
Join Date: Apr 2004
Posts: 1,186
really old bugs

I might get flamed for this but as a developer I would like to confirm these with other users before I add yet another bug report to the ever growing pile.

starting with an update in Fedora 7 the print screen button in Gnome stopped working for a mutli monitor setup and only captures the leftmost monitor for a screenshot... the shot itself is the same width as all monitors, however all monitors to the right are black in the screenshot. (taking a desktop shot with Gimp works as expected)

the fact that this has been around for over a year means either: its not a bug but something in my settings, or my theory that the devs never consider multiple monitors is correct



on another note.. I don't think anyone at Nvidia has multiple monitors with mixed GPUs because at one point their drivers stopped allowing 3d to run across multiple mismatched GPUs, it used to work, then after a driver upgrade and every driver after that.. .it stopped working.. Nvidia's response to a bug report: "You cant do it with mixmatched GPUs, if it worked in the past you must be imagining it" my response: "then why does it work in windows, and with older Nvidia drivers?" Nvidia's response: "..."
Reply With Quote
  #2  
Old 26th November 2008, 06:23 PM
Dan Offline
Administrator
 
Join Date: Jun 2006
Location: Paris, TX
Posts: 23,279
My advice? Go ahead and re-open or add more bug reports. Seems to me nobody can work on a problem if they don't know it exists ... and some devels are a little buried, so may need reminded more than once.
Reply With Quote
Reply

Tags
bugs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE 4.3 bugs Milena Using Fedora 3 26th August 2009 01:37 PM
'bugs' FONTAINBLEAU Fedora Focus 3 5th October 2008 06:20 PM
bugs? Feldom Using Fedora 3 22nd February 2007 03:39 PM
Few Bugs :( ankitmalik Using Fedora 3 17th February 2005 06:25 PM


Current GMT-time: 02:18 (Tuesday, 23-12-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
...Silk beach club Travel Photos on Instagram - Rm. Ondo Grill Batak Photos on Instagram - Minamoto Japanese Confectionary Photos on Instagram - Templo De San Diego