Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > The Dungeon > Archived (Click Header To See Sub-Forums) > Alpha, Beta & Snapshots Discussions (Fedora 10 Only)
FedoraForum Search

Forgot Password? Join Us!

Alpha, Beta & Snapshots Discussions (Fedora 10 Only) Post Development Version comments and questions that don't belong in Bugzilla here. These posts will be moved or deleted once the Final version is released

 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 2nd November 2008, 11:53 PM
okiniko Offline
Registered User
 
Join Date: Sep 2007
Posts: 6
Fedora 10 Installation issue

I'm having a bit of a problem installing Fedora 10 beta. Each time I boot to start the installation it gets as far as loading "initrd.img" then the screen goes blank and computer restarts. I have tried with the live CD, and full DVD in both x86 and x64 flavours. I have also tried both live flavours booting from a USB stick with the same issue. Running a memory test was successful 2 times over. The Fedora 8, and 9 live CDs boot successfully in both x86 and x64. Also adding the "text" flag to the boot option on the install DVD was unsuccessful along with setting the resolution flag. Any help would be appreciated, I'm running out of things to try.

-DFI Lanparty dk-790fx-m2rs
-8gb Corsair DDR2 800 memory
-2x Seagate SATA hard drives
-Nvidia 8600gt
  #2  
Old 3rd November 2008, 02:09 AM
robo_mojo Offline
Registered User
 
Join Date: Oct 2008
Posts: 9
Try removing the "rhgb" from boot options.
 

Tags
fedora, installation

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 10 Installation Issue - x86 AstroTux Installation, Upgrades and Live Media 2 18th May 2009 02:01 PM
Fedora 9 Installation - X server issue Ethem Installation, Upgrades and Live Media 45 13th December 2008 12:46 PM
Fedora 10 installation issue sourabindu Installation, Upgrades and Live Media 2 1st December 2008 05:27 AM
Yet Another Fedora 8 installation issue Balauru Installation, Upgrades and Live Media 26 10th November 2007 11:07 PM
Fedora 7 Installation Issue leonardobsjr Installation, Upgrades and Live Media 1 17th June 2007 04:08 PM


Current GMT-time: 01:55 (Tuesday, 02-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat