Fedora Linux Support Community & Resources Center
  #1  
Old 31st October 2008, 09:41 AM
barq Offline
Registered User
 
Join Date: Jan 2008
Posts: 19
problem when install fedora 10 packages upon fedora 9

Hello
i have fedora 9 , and i installed livna package , when i want to install some packages by yumex , this error message always appear: Error Transaction

Code:
Transaction Check Error:   file /usr/include/drm/drm.h from install of kernel-headers-2.6.27.4-58.fc10.i386 conflicts with file from package libdrm-devel-2.4.0-0.11.fc9.i386
  file /usr/include/drm/drm_sarea.h from install of kernel-headers-2.6.27.4-58.fc10.i386 conflicts with file from package libdrm-devel-2.4.0-0.11.fc9.i386
  file /usr/include/drm/i915_drm.h from install of kernel-headers-2.6.27.4-58.fc10.i386 conflicts with file from package libdrm-devel-2.4.0-0.11.fc9.i386
  file /usr/include/drm/mga_drm.h from install of kernel-headers-2.6.27.4-58.fc10.i386 conflicts with file from package libdrm-devel-2.4.0-0.11.fc9.i386
  file /usr/include/drm/nouveau_drm.h from install of kernel-headers-2.6.27.4-58.fc10.i386 conflicts with file from package libdrm-devel-2.4.0-0.11.fc9.i386
  file /usr/include/drm/r128_drm.h from install of kernel-headers-2.6.27.4-58.fc10.i386 conflicts with file from package libdrm-devel-2.4.0-0.11.fc9.i386
  file /usr/include/drm/radeon_drm.h from install of kernel-headers-2.6.27.4-58.fc10.i386 conflicts with file from package libdrm-devel-2.4.0-0.11.fc9.i386
  file /usr/include/drm/savage_drm.h from install of kernel-headers-2.6.27.4-58.fc10.i386 conflicts with file from package libdrm-devel-2.4.0-0.11.fc9.i386
  file /usr/include/drm/via_drm.h from install of kernel-headers-2.6.27.4-58.fc10.i386 conflicts with file from package libdrm-devel-2.4.0-0.11.fc9.i386
Reply With Quote
  #2  
Old 31st October 2008, 09:53 AM
glennzo Offline
Un-Retired Administrator
 
Join Date: Mar 2004
Location: Salem, Mass USA
Age: 57
Posts: 14,689
See if your fedora-rawhide repo is enabled. Edit the file /etc/yum.repos.d/fedora-rawhide.repo. Find the first line that reads enabled= and make sure it reads enabled=0. Alternatively, using the yumex interface, click on the repository icon and disable rawhide there. Then try installing packages.

Edit: you do not want to be installing Fedora 10 packages in Fedora 9.
__________________
Glenn
The Bassinator © ®

[SIGPIC][/SIGPIC]
Laptop: Toshiba Satellite / Intel Core 2 Duo 1.73 GHz / 2GB / 160GB / Intel Mobile 945GM/GMS/GME/943/940GML Integrated Graphics
Desktop: BioStar MCP6PB M2+ / AMD Phenom 9750 Quad Core / 4GB / 1TB SATA / 500GB SATA / EVGA GeForce 8400 GS 1GB
Reply With Quote
Reply

Tags
fedora, install, packages, problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
help with install packages in Fedora 10 brandon88tube Installation, Upgrades and Live Media 4 13th April 2009 03:32 AM
Can't install certain rpm packages in fedora 10? jonathonp Using Fedora 2 12th December 2008 01:45 PM
Should non-Fedora RPM packages install to /opt ? joekrahn Using Fedora 1 2nd September 2008 06:49 PM
Fedora 9 - Why Can't I install 32bit packages on 64bit Fedora xalnix Using Fedora 2 19th June 2008 06:59 PM
where does Fedora install the packages? redflyingpig Fedora Focus 5 27th February 2005 07:48 PM


Current GMT-time: 06:17 (Saturday, 30-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat