Fedora Linux Support Community & Resources Center
  #1  
Old 6th August 2008, 04:46 AM
srm2888 Offline
Registered User
 
Join Date: Feb 2008
Posts: 3
Fedora 9 not wokring right now

So I went here to get to mess around a bit to see if I could get OpenGl with my ATI card and compiz working just the way i wanted it to.

here

I obviously didn't do anything right; I don't know how; the instructions are fairly simple.

Now, when I yum update, it only wants to include the Fedroa8_x64 packages. My X Windows System group for a rpm group is ocmpletely gone now.

It doesn't boot up into x and so I get no graphical interface. I can't delete some of the fglrx packages that are now installed because everytime i try they are al ldepended on each other.

I want it to stop saying "Reducing to Fedora 8 x86_64 oackages only
" part.

Then form there i can probably just yum update and everything will be fixed. I tried reinstalling Fedora 9 on DVD; even verified the image and it didn't work. So right now, clean install 9which i have info i need on there anyhow) or upgrade is not an option.

Is it possible to get things working again?

fedora.repo and fedora-update.repo are the f9 one's, but every time i try to yum update it reduces to fedora8?

Any help would be greatly appreaciated.

Thank you for your time,

sean
Reply With Quote
  #2  
Old 6th August 2008, 04:52 AM
srm2888 Offline
Registered User
 
Join Date: Feb 2008
Posts: 3
I posted in the worng place.
Reply With Quote
  #3  
Old 6th August 2008, 05:38 AM
Wayne
Guest
 
Posts: n/a
If you feel you've posted in the wrong place then send a PM to one of the staff who will move it for you. Do not start a new thread.

Wayne
Reply With Quote
Reply

Tags
fedora, wokring

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Media Card reader not wokring.. and Partitioning harddrive biggiefrye45 Using Fedora 1 7th May 2009 10:46 PM
Nvidia drivers not wokring after yum update Thaidog Using Fedora 10 3rd March 2009 07:18 AM
Youtube not wokring jchoi28 Using Fedora 3 27th March 2007 04:36 AM


Current GMT-time: 15:49 (Friday, 28-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Selexyz Dominicanen Instagram Photos - Medallo!!!!!! - Rio Dulce - Xinxiang Stadium Travel Photos