Fedora Linux Support Community & Resources Center
  #1  
Old 23rd July 2004, 03:36 AM
Viro Offline
Registered User
 
Join Date: Jun 2004
Posts: 114
Disable automounting in FC2

How do I stop FC2 from automatically mounting CDs and DVDs that I insert into the drive?
Reply With Quote
  #2  
Old 23rd July 2004, 03:42 AM
Picomp314 Offline
Registered User
 
Join Date: May 2004
Posts: 532
comment out the line in /etc/fstab like this (AFAIK u can comment things out in fstab...)
Code:
LABEL=/                 /                       ext3    defaults        1 1
LABEL=/boot             /boot                   ext3    defaults        1 2
none                    /dev/pts                devpts  gid=5,mode=620  0 0
none                    /proc                   proc    defaults        0 0
none                    /dev/shm                tmpfs   defaults        0 0
/dev/hda5               swap                    swap    defaults        0 0
/dev/hdb                   /mnt/hdb                     ext3 defaults   1 3
#/dev/cdrom              /mnt/cdrom              udf,iso9660 noauto,owner,kudzu,ro 0 0
/dev/fd0                /mnt/floppy             auto noatime,noauto,owner,kudzu 0 0
none                    /var/lib/jack/tmp       tmpfs   defaults         0 0
Reply With Quote
  #3  
Old 23rd July 2004, 03:50 AM
ilja Offline
Registered User
 
Join Date: Apr 2004
Location: Euregio
Posts: 3,613
or just disable automounting in gnome : http://www.redhat.com/archives/fedor.../msg00084.html
__________________
--
http://twitter.com/ik12
Reply With Quote
  #4  
Old 23rd July 2004, 04:00 AM
Picomp314 Offline
Registered User
 
Join Date: May 2004
Posts: 532
he may have a floppy drive or a flash disk that he wants to automount... so i decided this was the better option
Reply With Quote
  #5  
Old 23rd July 2004, 04:01 AM
ilja Offline
Registered User
 
Join Date: Apr 2004
Location: Euregio
Posts: 3,613
Quote:
Originally Posted by Picomp314
he may have a floppy drive or a flash disk that he wants to automount... so i decided this was the better option
I never said your solution if wrong
__________________
--
http://twitter.com/ik12
Reply With Quote
  #6  
Old 23rd July 2004, 05:57 AM
Viro Offline
Registered User
 
Join Date: Jun 2004
Posts: 114
Found the solution that doesn't involve messing with /etc/fstab. Just stop the autofs service
Reply With Quote
Reply

Tags
automounting, disable, fc2

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AUTOMOUNTING usb HDD on FC6 dealing96 Hardware & Laptops 1 2nd June 2007 01:39 PM
FC6 not automounting cd/dvd pjeeanah Hardware & Laptops 3 31st December 2006 07:44 AM
FC5 not automounting ej_fedora_forum EOL (End Of Life) Versions 0 29th March 2006 04:35 AM
Disable automounting partition in Gnome Szpak Using Fedora 4 4th May 2005 09:33 PM


Current GMT-time: 09:50 (Friday, 01-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat