Fedora Linux Support Community & Resources Center
  #1  
Old 12th July 2008, 12:30 PM
jon80 Offline
Registered User
 
Join Date: Dec 2007
Posts: 69
Telling init to go to single user mode

Error was displayed "out of the blues" while the Red Hat Fedora 9 VM (running as a guest on VMWare 6 Workstation).

Problem was "resolved" by restarting the machine, but ... what happened?

Has this error happened to anyone else? Any troubleshooting?
Attached Thumbnails
Click image for larger version

Name:	rhf 9_1.JPG
Views:	158
Size:	8.7 KB
ID:	16686  
Reply With Quote
  #2  
Old 12th July 2008, 02:03 PM
kto Offline
Registered User
 
Join Date: May 2008
Location: Germany
Age: 26
Posts: 166
Maybe you accidentally picked the wrong GRUB-entry, that starts fedora in single-user-mode (is there one by default?).
__________________
Desktop: Intel Core 2 Duo 2.13 GHz, 2 GB RAM, 2.5 TB HDD, GeForce 8600 GTS : Fedora 15 x86_64
Notebook: Dell xps with Intel Core 2 Duo 2.13 GHz, 4 GB RAM, 320 GB HDD , GeForce 8400m GS : Fedora 13 x86_64
Server: Intel Celeron 900 MHz, 128 MB RAM, 20 GB HDD: Debian stable
Reply With Quote
  #3  
Old 12th July 2008, 03:21 PM
jon80 Offline
Registered User
 
Join Date: Dec 2007
Posts: 69
hmm...I might have keyed in some "magic" shortcut somehow...
Reply With Quote
  #4  
Old 12th July 2008, 03:42 PM
jon80 Offline
Registered User
 
Join Date: Dec 2007
Posts: 69
There seems to be a single-user mode, which is the mode at runlevel 1, which comes part and parcel with linux distributions:

ID Description
0 Halt
1 Single user
2 Not used/User definable
3 Full multi-user, console logins only
4 Not used/User definable
5 Full multi-user, with display manager as well as console logins
6 Reboot


Further information at:
http://en.wikipedia.org/wiki/Single_user_mode
http://en.wikipedia.org/wiki/Runlevel
Reply With Quote
Reply

Tags
init, mode, single, telling, user

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
single user mode faa_70 Using Fedora 12 5th June 2008 11:58 PM
Block Single User Mode nitsmrinal Security and Privacy 2 13th November 2007 07:24 PM
Single-user mode kirios Security and Privacy 14 2nd October 2007 07:44 PM
boot into single user mode lothario Using Fedora 6 26th May 2005 07:59 AM
Single User Mode webfedor Using Fedora 7 2nd June 2004 05:30 AM


Current GMT-time: 13:28 (Tuesday, 16-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat