Fedora Linux Support Community & Resources Center
  #1  
Old 2nd May 2008, 04:14 AM
Bslagowski Offline
Registered User
 
Join Date: Dec 2007
Location: Wisconsin
Posts: 196
Opera Can't Load Fedora Forum

Title pretty much says it all ... I'm running Opera 9.5 beta 2 and whenever I try browsing to the Fedora forum it just hangs. Yargh!! Anyone know what the heck could be causing this? Some tiny tweak?
__________________
So dawn goes down to day,
Nothing gold can stay.
Reply With Quote
  #2  
Old 2nd May 2008, 04:20 AM
Seve Offline
Retired Community Manager
 
Join Date: Oct 2004
Location: The GTA, Ontario, Canada
Age: 56
Posts: 12,371
Hello:
Not that it helps, but others have noted the same thing
http://forums.fedoraforum.org/forum/...ighlight=opera

Seve
__________________
Registered Linux User: #384977
.................................................. ............
See the Links below for more Help and those much wanted extras ... :)
Reply With Quote
  #3  
Old 2nd May 2008, 04:25 AM
Bslagowski Offline
Registered User
 
Join Date: Dec 2007
Location: Wisconsin
Posts: 196
D'oh search bar. Thanks for pointing it out. I'm off to post there with a couple things I've noticed in just the past few minutes.
__________________
So dawn goes down to day,
Nothing gold can stay.
Reply With Quote
Reply

Tags
fedora, forum, load, opera

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Opera problem in fedora 9 saravanan.2407 Using Fedora 8 26th August 2008 08:45 PM
Opera won't load fedoraforum.org frostie Using Fedora 8 18th January 2008 04:10 PM
FireFox doesn't load any webpages besides Fedora Forum knadoor Using Fedora 15 18th December 2007 01:55 PM
Opera and fedora pipecrawler Using Fedora 7 5th September 2006 07:59 PM
Forum question - how do I move a post from the software forum to hardware forum? laltopi Using Fedora 2 8th July 2005 10:05 AM


Current GMT-time: 22:04 (Monday, 22-12-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
...Return Of The Mummy Universal Studios Photos on Instagram - LAX Photos on Instagram - Riad Alnadine Travel Photos - Little Ibiza Paseo De Figueretas Travel Photos