Fedora Linux Support Community & Resources Center
  #1  
Old 1st May 2008, 10:03 PM
mdraicch Offline
Registered User
 
Join Date: Apr 2008
Posts: 8
amd/ati Driver

Hi to all,

I have ga-ma78gm-s2h mobo with integrated hd3200. Recently I did yum update to get rid of GPG key problem, it fixed the problem and updated ATI driver and changed xorg.conf, of course it did not work. I'm not too concerned about it given its not the production release, did the developers expect this to function yet or should we wait for another update?

Also, does anyone know if UVD will be supported under LINUX.
If the answer is already given somewhere, just swear at me and point to the link.

Regards
Muzza
  #2  
Old 2nd May 2008, 07:43 AM
ShivaS Offline
Registered User
 
Join Date: Nov 2007
Location: Cluj-Napoca, Romania
Age: 32
Posts: 257
Hi,

See here about Ati/Nvidia drivers. Making it short, the answer is no, neither of the 2 drivers work on F9 kernel and XOrg version.
__________________
Joy, frustration, excitement, madness, aha's, headaches ... codito ergo sum!

You can't have everything ....Where would you put it?
We, humans, are used with loops, not leaps...
  #3  
Old 2nd May 2008, 03:50 PM
A.Serbinski Offline
Registered User
 
Join Date: Jul 2006
Posts: 1,123
We'll really get to see how on-the-ball amd has gotten ati to become. Their drivers have been improving in great leaps since the acquisition, so hopefully they're up to the task of getting the drivers out in time for a major release like this. The new ati driver is due about a couple of days after the release date for F9. Cross your fingers that they're prepared.
  #4  
Old 2nd May 2008, 09:45 PM
mdraicch Offline
Registered User
 
Join Date: Apr 2008
Posts: 8
Thanks guys, I can see by the frustration of people both in this forum and others that ATI is a real problem, lets see what they can do.

Regards
Muzza
 

Tags
amd or ati, driver

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia driver needs driver??(driver problem) jarmen_kell Installation, Upgrades and Live Media 5 23rd July 2007 10:04 AM
Fedora 6 ATI driver and livna proprietary driver jonathonp Using Fedora 1 14th May 2007 08:59 PM
Installing SATA Driver from driver disk sandesh_sun2004 Installation, Upgrades and Live Media 0 17th June 2005 03:46 PM


Current GMT-time: 08:45 (Tuesday, 21-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Dammam Photos on Instagram - Tonawanda Travel Photos on Instagram - Valencia