Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > The Dungeon > Archived (Click Header To See Sub-Forums) > Alpha - Beta (Fedora 9 Only)
FedoraForum Search

Forgot Password? Join Us!

Alpha - Beta (Fedora 9 Only) Post Development Version comments and questions that don't belong in Bugzilla here. These posts will be moved or deleted once the Final version is released

 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 21st April 2008, 04:51 AM
leigh123linux
Guest
 
Posts: n/a
system-config-language still needs pirut to work ? ( bug ? )

Anyone else having issues with system-config-language not being able to install language packs ?
It seems it still needs pirut to work ( I thought pirut had been replaced by package-kit )


Code:
(system-config-language.py:17059): libglade-WARNING **: could not find glade
file '/usr/share/pirut/ui/yumhelpers.glade'
Traceback (most recent call last):
  File "/usr/share/system-config-language/language_gui.py", line 173, in okClicked
    self.apply()
  File "/usr/share/system-config-language/language_gui.py", line 235, in apply
    install.install_language (self.mainWindow, grpid)                           
  File "/usr/share/system-config-language/gui_install.py", line 385, in
install_language
    self.checkDeps(mainWindow)
  File "/usr/share/system-config-language/gui_install.py", line 121, in checkDeps
    pbar = GuiProgress(_("Resolving dependencies for updates"), mainwin)
  File "/usr/share/system-config-language/gui_progress.py", line 128, in __init__
    self.xml = gtk.glade.XML(gygladefn, domain="pirut")
RuntimeError: could not create GladeXML object


https://bugzilla.redhat.com/show_bug.cgi?id=442901
  #2  
Old 21st April 2008, 05:52 AM
Seve Offline
Retired Community Manager
 
Join Date: Oct 2004
Location: The GTA, Ontario, Canada
Age: 56
Posts: 12,371
Hello Leigh:
Same result here as well ?

Seve
__________________
Registered Linux User: #384977
.................................................. ............
See the Links below for more Help and those much wanted extras ... :)
  #3  
Old 21st April 2008, 08:55 AM
leigh123linux
Guest
 
Posts: n/a
Quote:
Originally Posted by Seve
Hello Leigh:
Same result here as well ?

Seve

Hi Seve,

Have you reported it ?

https://bugzilla.redhat.com/show_bug.cgi?id=442901

Leigh


P.S hopefully they will fix it before the release !
  #4  
Old 22nd April 2008, 02:17 AM
Seve Offline
Retired Community Manager
 
Join Date: Oct 2004
Location: The GTA, Ontario, Canada
Age: 56
Posts: 12,371
Hello Leigh:
Yes, I did my duty

On another note, have you tried to connect a digital camera to F9 yet ?

Seve
__________________
Registered Linux User: #384977
.................................................. ............
See the Links below for more Help and those much wanted extras ... :)
  #5  
Old 22nd April 2008, 03:56 AM
leigh123linux
Guest
 
Posts: n/a
Quote:
Originally Posted by Seve
Hello Leigh:
Yes, I did my duty

On another note, have you tried to connect a digital camera to F9 yet ?

Seve

Hi Seve,

Yes I have , it worked fine without any mods.

Leigh
Attached Thumbnails
Click image for larger version

Name:	Screenshot.jpg
Views:	100
Size:	123.1 KB
ID:	15743  
 

Tags
bug, pirut, systemconfiglanguage, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does system-config-services work now? kamil Using Fedora 9 20th February 2009 05:41 AM
system-config-language Lexpero Installation, Upgrades and Live Media 1 3rd January 2009 08:28 PM
Anyone know why system-config-printer requires pirut? leadgolem Fedora Focus 0 13th November 2007 09:43 PM
To change system language.. doesn't work. Bug? Mandibela Installation, Upgrades and Live Media 0 10th August 2007 04:37 PM


Current GMT-time: 08:20 (Tuesday, 23-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat