Fedora Linux Support Community & Resources Center
  #1  
Old 5th March 2008, 06:40 AM
waltersk20 Offline
Registered User
 
Join Date: Mar 2008
Posts: 2
Prolem enabling "Desktop Effect"

Hello everyone im new to Linux my distro is Fedora 8. my problem is that i cannot enable my "desktop effects" like i seen it at the before.

it happen after i install certain nvidia drivers.

i hope this helps a little.

[root@localhost ~]# lspci |grep VGA
00:02.0 VGA compatible controller: Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)

thank you for your help.
Reply With Quote
  #2  
Old 5th March 2008, 06:42 AM
Wayne
Guest
 
Posts: n/a
I suggest you search the forum, this topic comes up at least once a day and has probably already been answered more times than I can count.... Here's a useful thread:

http://forums.fedoraforum.org/showthread.php?t=53362

Wayne
Reply With Quote
  #3  
Old 5th March 2008, 06:46 AM
waltersk20 Offline
Registered User
 
Join Date: Mar 2008
Posts: 2
thank you for your help
Reply With Quote
  #4  
Old 5th March 2008, 06:57 AM
Demz
Guest
 
Posts: n/a
have a browse through leighs Compiz threads, you'll find something there
Reply With Quote
Reply

Tags
desktop effect, enabling, prolem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Compliz Fusion: "Wobbly Windows" effect kills "Reflection" while moving windows premudriy Using Fedora 3 1st January 2009 10:24 AM
can't find the "Desktop effect" in system-->Preferences any more lancedance Using Fedora 14 26th January 2007 09:46 AM
Problem in Enabling Desktop effect on Fedora 6 yinglcs Using Fedora 1 25th October 2006 04:36 PM
Help, How to - Remove "Places" and "Desktop" Menus bwinfrey Using Fedora 7 5th May 2006 11:19 AM
Error:visibility arg must be one of "default", "hidden", "protected" or "internal" wangfeng Using Fedora 0 23rd May 2005 04:59 AM


Current GMT-time: 19:38 (Friday, 22-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat