Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Community Lounge > Suggestions & Feedback
FedoraForum Search

Forgot Password? Join Us!

Suggestions & Feedback Have suggestions, feedback or just plain questions regarding FedoraForum.org? Post them here. (We reserve the right to poke fun at you or just ignore them).

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 15th June 2004, 10:42 PM
foolish Offline
Retired Community Manager
 
Join Date: Feb 2004
Location: Aalesund, Norway
Age: 27
Posts: 1,888
Can't access the rss

I can't access the rss-feed, it doesn't work in evolution, it gives me an error about not beeing able to connect.

I've tried to use the gdesklets rss-reader, but it doesn't work either, it get's the headline, but none of the posts. Please, what's wrong?

Is this related to the extension of the rss-feed beeing .php?
__________________
Sindre Pedersen Bjørdal || http://www.fedorasolved.org || Hardware Profile
- Please adhere to the FedoraForum Guidelines.
Reply With Quote
  #2  
Old 16th June 2004, 12:11 AM
Ug Offline
Retired Community Manager
 
Join Date: Feb 2004
Posts: 2,999
Ewdi?
__________________
gareth@fedoraforum.org
Registered Linux User # 301555
garethrussell.net


Please adhere to the FedoraForum Guidelines.
Reply With Quote
  #3  
Old 16th June 2004, 04:42 AM
ewdi Offline
Retired Admin
 
Join Date: Jan 2004
Location: Penguin Land
Age: 64
Posts: 1,939
it used to work, i'll fix it today
__________________
+ Visit My new blog
- [B]SlashGear US, SlashGear Japan, and
+Founder & Admin of www.fedoraforum.org

Follow me at http://twitter.com/ewdi

Laptop : MacBook Pro 2.4Ghz 4GB DDR, 20-inch iMac Aluminium/4GB RAM
Reply With Quote
  #4  
Old 16th June 2004, 04:51 AM
ewdi Offline
Retired Admin
 
Join Date: Jan 2004
Location: Penguin Land
Age: 64
Posts: 1,939
can you try again now?
__________________
+ Visit My new blog
- [B]SlashGear US, SlashGear Japan, and
+Founder & Admin of www.fedoraforum.org

Follow me at http://twitter.com/ewdi

Laptop : MacBook Pro 2.4Ghz 4GB DDR, 20-inch iMac Aluminium/4GB RAM
Reply With Quote
  #5  
Old 16th June 2004, 12:09 PM
foolish Offline
Retired Community Manager
 
Join Date: Feb 2004
Location: Aalesund, Norway
Age: 27
Posts: 1,888
Still the same, I get the headline "Fedoraforum.org" but no posts. Anyone else having these troubles?
__________________
Sindre Pedersen Bjørdal || http://www.fedorasolved.org || Hardware Profile
- Please adhere to the FedoraForum Guidelines.
Reply With Quote
  #6  
Old 16th June 2004, 12:12 PM
ewdi Offline
Retired Admin
 
Join Date: Jan 2004
Location: Penguin Land
Age: 64
Posts: 1,939
hmm, i'll find another way, i have no idea why it stop working no changes to the file though
__________________
+ Visit My new blog
- [B]SlashGear US, SlashGear Japan, and
+Founder & Admin of www.fedoraforum.org

Follow me at http://twitter.com/ewdi

Laptop : MacBook Pro 2.4Ghz 4GB DDR, 20-inch iMac Aluminium/4GB RAM
Reply With Quote
  #7  
Old 20th June 2004, 02:45 AM
foolish Offline
Retired Community Manager
 
Join Date: Feb 2004
Location: Aalesund, Norway
Age: 27
Posts: 1,888
It works now, or kind of. The upgrade fixed it it seems. It displays just fine, but it shows latest topics, not posts. Is it possible to get the rss feed to display latest posts?
__________________
Sindre Pedersen Bjørdal || http://www.fedorasolved.org || Hardware Profile
- Please adhere to the FedoraForum Guidelines.
Reply With Quote
  #8  
Old 21st June 2004, 05:22 AM
sailor Offline
Administrator
 
Join Date: Mar 2004
Location: San Antonio, Texas - Home of the Alamo, the "Cradle of Texas Liberty"
Age: 56
Posts: 4,113
The link that was posted does not work in the rss reader Liferea...I copied the "rss" link at the bottom of this page...http://www.fedoraforum.org/forum/external.php?type=RSS2...
and pasted it in to the rss reader and that works...
sailor
__________________
**********************************************
sailor
San Antonio, Texas

Fedora 20 - Lenovo IdeaPad V570
**********************************************
Reply With Quote
  #9  
Old 21st June 2004, 07:33 AM
Ug Offline
Retired Community Manager
 
Join Date: Feb 2004
Posts: 2,999
Quote:
Originally Posted by foolish
It works now, or kind of. The upgrade fixed it it seems. It displays just fine, but it shows latest topics, not posts. Is it possible to get the rss feed to display latest posts?
Do you mean latest topics in terms of latest started?
__________________
gareth@fedoraforum.org
Registered Linux User # 301555
garethrussell.net


Please adhere to the FedoraForum Guidelines.
Reply With Quote
  #10  
Old 22nd June 2004, 12:01 AM
foolish Offline
Retired Community Manager
 
Join Date: Feb 2004
Location: Aalesund, Norway
Age: 27
Posts: 1,888
Quote:
Originally Posted by Ug
Do you mean latest topics in terms of latest started?
Yes, that's it.
__________________
Sindre Pedersen Bjørdal || http://www.fedorasolved.org || Hardware Profile
- Please adhere to the FedoraForum Guidelines.
Reply With Quote
  #11  
Old 22nd June 2004, 12:45 AM
Ug Offline
Retired Community Manager
 
Join Date: Feb 2004
Posts: 2,999
Thats not particularly useful. It should be the latest threads in terms of latest threads which have been posted in.
__________________
gareth@fedoraforum.org
Registered Linux User # 301555
garethrussell.net


Please adhere to the FedoraForum Guidelines.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless fedora computer cannot access internet (but can access network) eric_x Servers & Networking 18 5th July 2011 06:13 PM
cant access my website with WWW.domain.com instead can access with domian.com bhanu08 Servers & Networking 4 1st October 2009 08:08 AM
Disable Internet access to a user and enable remote access to the machine for the use santhoshsd Security and Privacy 0 11th October 2008 04:08 PM
How to access WEP/WPA/WPA2 access points with wpa_supplicant in FC5 Darkmage Guides & Solutions (No Questions) 123 10th August 2007 02:47 AM
Help I can only access Fedora/Redhat websites. I can't access other sites knadoor Using Fedora 0 8th March 2007 04:47 AM


Current GMT-time: 07:03 (Saturday, 01-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Sanok Photos - Olympia - Mannheim Travel Photos