Fedora Linux Support Community & Resources Center
  #1  
Old 11th January 2008, 09:07 AM
nvcluxubu Offline
Registered User
 
Join Date: Jan 2008
Posts: 4
Exclamation soundcard problem

Hi guyz .. im a newbie with Fedora ...
I just installed Fedora 8 on my DELL Vostro 1400.
After installation finished, Fedora did run smoothly .. detected the correct soundcard of my Vostro ( 82801H(ICH8 Family) HD Audio Controller) ... but I cant hear any sound at all >"< ...
Dun really noe what to do now ... hope i would get help from u guyz asap ... thx in advance
Reply With Quote
  #2  
Old 11th January 2008, 10:34 AM
glennzo Offline
Un-Retired Administrator
 
Join Date: Mar 2004
Location: Salem, Mass USA
Age: 57
Posts: 14,623
Maybe have a look here, specifically post #34 and 35. Also search the forum using the term ICH8.
__________________
Glenn
The Bassinator © ®

[SIGPIC][/SIGPIC]
Laptop: Toshiba Satellite / Intel Core 2 Duo 1.73 GHz / 2GB / 160GB / Intel Mobile 945GM/GMS/GME/943/940GML Integrated Graphics
Desktop: BioStar MCP6PB M2+ / AMD Phenom 9750 Quad Core / 4GB / 1TB SATA / 500GB SATA / EVGA GeForce 8400 GS 1GB
Reply With Quote
  #3  
Old 15th January 2008, 03:43 AM
nvcluxubu Offline
Registered User
 
Join Date: Jan 2008
Posts: 4
i tried ... but still couldnt find the correct solution for my soundcard >"< .... plz experts help me out T_T
Reply With Quote
  #4  
Old 15th January 2008, 03:52 AM
nvcluxubu Offline
Registered User
 
Join Date: Jan 2008
Posts: 4
when i followed instruction in post #35, it kept saying like .... already install and up to date >"< ...
Reply With Quote
  #5  
Old 15th January 2008, 03:56 AM
nvcluxubu Offline
Registered User
 
Join Date: Jan 2008
Posts: 4
another error is : checking for which soundcards to compile driver for... configure: error: Unknown soundcard hda-intel

T_T .... what should i do then .... still NO SOUND >"< ...
Reply With Quote
Reply

Tags
problem, soundcard

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I have a soundcard problem.. Antikorper Hardware & Laptops 0 25th June 2008 08:55 PM
Problem with soundcard sourabh Hardware & Laptops 0 2nd December 2006 06:50 AM
i'm getting mad!!!!(problem with soundcard) patrinos06 Hardware & Laptops 5 24th November 2006 09:38 PM
KDE 3.3 SoundCard problem Druid Using Fedora 0 12th August 2005 09:29 AM
Yet another soundcard problem ravenx Hardware & Laptops 8 23rd May 2004 08:02 PM


Current GMT-time: 20:00 (Thursday, 24-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat