Fedora Linux Support Community & Resources Center
  #1  
Old 29th December 2007, 03:07 PM
mps2006 Offline
Registered User
 
Join Date: Sep 2006
Posts: 170
oxygenoffice 2.3.1 and F8 problem?

Hello

I've just downloaded and tried installing OxygenOffice 2.3.1 on F8 (so as to be to open M$ .docx files). However I have a problem running it:

Code:
[user@localhost ~]$ openoffice.org2.3 -calc %U
/etc/openoffice.org2.3/program/javaldx: symbol lookup error: /opt/openoffice.org2.3/program/libxml2.so.2: undefined symbol: gzopen64
/etc/openoffice.org2.3/program/soffice.bin: symbol lookup error: /opt/openoffice.org2.3/program/libxml2.so.2: undefined symbol: gzopen64
Seems to be a problem with the libxml2 package. Any ideas on how to work around this?

cheers
M.

Last edited by Demz; 27th August 2008 at 07:46 AM.
Closed Thread

Tags
oxygenoffice, problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OxygenOffice Professional 2.3.0 released Wayne Using Fedora 8 8th November 2007 06:18 AM


Current GMT-time: 00:16 (Thursday, 24-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat