Fedora Linux Support Community & Resources Center
  #1  
Old 15th December 2007, 07:30 PM
Reindeer Offline
Registered User
 
Join Date: Feb 2005
Posts: 116
Images not appearing in Firefox browsers

I have FC7 x86_64 with both 32 and 64 bit versions of Firefox.
The Firefox browsers do not display certain images. Others work fine.

I have found that after a recent kernel upgrade awhile back, that both Firefox browsers are affected.

I'm trying to figure out what images are affected (definitely GIF images), and why.
Sometimes, if I ask the browser to "VIEW IMAGE" the image displays.

Is anyone else seeing this?
I searched for a fix here, but didn't find it.

Here is a test image:
http://us.st11.yimg.com/us.st.yimg.c...e_1976_2617642
__________________
Registered Linux User #456652
Smolt Profile
Reply With Quote
  #2  
Old 16th December 2007, 03:19 AM
hellork Offline
Registered User
 
Join Date: Dec 2007
Posts: 244
Try running firefox from the cl
__________________
Data, Information Processing, Secure Hosting, and Internet Technology (D.I.P.S.H.I.T.)
Reply With Quote
  #3  
Old 16th December 2007, 03:28 AM
Demz
Guest
 
Posts: n/a
Quote:
Originally Posted by Reindeer
I have FC7 x86_64 with both 32 and 64 bit versions of Firefox.
The Firefox browsers do not display certain images. Others work fine.

I have found that after a recent kernel upgrade awhile back, that both Firefox browsers are affected.

I'm trying to figure out what images are affected (definitely GIF images), and why.
Sometimes, if I ask the browser to "VIEW IMAGE" the image displays.

Is anyone else seeing this?
I searched for a fix here, but didn't find it.

Here is a test image:
http://us.st11.yimg.com/us.st.yimg.c...e_1976_2617642
if i recall i had similiar problems with firefox in windows also, have you tried a new Profile?
Reply With Quote
  #4  
Old 17th December 2007, 09:35 PM
Reindeer Offline
Registered User
 
Join Date: Feb 2005
Posts: 116
Quote:
Originally Posted by hellork
Try running firefox from the cl
Same result. Thanks for the reply.
__________________
Registered Linux User #456652
Smolt Profile
Reply With Quote
  #5  
Old 17th December 2007, 09:36 PM
Reindeer Offline
Registered User
 
Join Date: Feb 2005
Posts: 116
Quote:
Originally Posted by Demz
if i recall i had similiar problems with firefox in windows also, have you tried a new Profile?
No. How do I create a new profile?
Is there a how to for profile creation?
Thanks.
__________________
Registered Linux User #456652
Smolt Profile
Reply With Quote
Reply

Tags
appearing, browsers, firefox, images

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Web browsers gray or crash on 'save link as' [Firefox, Opera,Epiph] vandervecken Using Fedora 2 8th November 2008 04:26 AM
Help with Firefox and Opera Browsers san2004 Using Fedora 7 22nd January 2008 02:53 AM
Printing from Browsers; Crash Browsers!!! cmh8133 Using Fedora 4 4th November 2006 06:46 PM


Current GMT-time: 19:45 (Thursday, 18-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat