Fedora Linux Support Community & Resources Center
  #1  
Old 27th November 2007, 04:02 AM
exitbrooklyn Offline
Registered User
 
Join Date: Oct 2007
Posts: 8
Fedora 8 hotkey problem

Hello all,

I installed Fedora 8 and it works well but one thing: a minor problem with hotkey setting. While EVERY other hotkeys are working, only "Open terminal" hotkey setting does not work after I have changed previous setting of the hotkey.

Well, as all linux users would know, opening a terminal with hotkey is very minor problem but at the same time somewhat quite essential. Thank you for your help.
Reply With Quote
  #2  
Old 27th November 2007, 05:12 AM
hermouche Offline
Registered User
 
Join Date: Apr 2006
Location: Algeria
Posts: 807
Hy,

curiosity question though:
sorry, what do you mean by hotkey, is it a short cut that you are looking for opening a terminal ?? or something else !!

red
__________________
IBM ThinkPad z60m
Reply With Quote
  #3  
Old 27th November 2007, 06:38 AM
exitbrooklyn Offline
Registered User
 
Join Date: Oct 2007
Posts: 8
oh, what I meant by "hotkey" is a key combination that initiates a certain program/action. User can set this using 'Keyboard short cut'

For example, when you want to lock your screen press <Ctrl+Alt+L>.

In my case, shortcuts are working except for Opening a terminal. I tried different key combinations for that action but none of those worked.
Reply With Quote
  #4  
Old 27th November 2007, 07:09 AM
hermouche Offline
Registered User
 
Join Date: Apr 2006
Location: Algeria
Posts: 807
I see,

So under:
System-Preferences-Personal-Keyboard Shortcuts

go to
Desktop-Run terminal

and choose for example:
alt-t

In my case i can open a terminal by using (Alt-t) key combination

Hope it helps !!

red
__________________
IBM ThinkPad z60m
Reply With Quote
  #5  
Old 27th November 2007, 10:55 PM
exitbrooklyn Offline
Registered User
 
Join Date: Oct 2007
Posts: 8
Thank you for the reply.

I managed to find out what the problem is. The problem was that previous Fedora 7 settings of my user account got tangled up with the new Fedora 8. Creating a new user account fixed this problem.

As I have understood, it is recommended to do 'clean' install instead of upgrade previous version when installing a new version and backup data by creating different partitions for / and /home or other things.

Last edited by exitbrooklyn; 28th November 2007 at 12:33 AM. Reason: Solved problem
Reply With Quote
  #6  
Old 28th November 2007, 04:37 AM
exitbrooklyn Offline
Registered User
 
Join Date: Oct 2007
Posts: 8
shoot~

I found the real reason for not working shortcut. It was because of the desktop effect. If the effect is turned on, the key combination for terminal does not work. I think this is a some sort of a minor bug.
Reply With Quote
Reply

Tags
fedora, hotkey, problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Terminal Hotkey pgar23 Using Fedora 3 12th October 2009 03:11 PM
Hotkey problem: how can I run shell script as regular user? David Batson Using Fedora 1 15th August 2009 05:56 PM
How can I define short-cut (or hotkey) in Fedora 8 bruce1914 Using Fedora 2 9th September 2008 07:49 AM
hotkey support jccheng Hardware & Laptops 1 8th March 2007 12:18 PM
win hotkey slott_hansen Using Fedora 3 11th May 2006 10:18 PM


Current GMT-time: 03:58 (Monday, 24-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Pedro II Travel Photos on Instagram - Inkster - Depok