Fedora Linux Support Community & Resources Center
  #1  
Old 9th November 2007, 11:47 PM
ShareDora Offline
Registered User
 
Join Date: Aug 2007
Location: Canada
Age: 27
Posts: 31
White Lines Display Driver Issue

Ever since I upgraded to F8 from F7 there seems to be white lines showing up as the CPU is being used. This didn't happen in F7 and the xorg.conf files look exactly the same. I had the same type of problem in Ubuntu so I'm convinced it's a display driver issue. Any ideas on a setting or something?
__________________
Think.
Reply With Quote
  #2  
Old 9th November 2007, 11:59 PM
JN4OldSchool Offline
"Sean The Terrible" -- The forum(er) Vista® rep
 
Join Date: Nov 2005
Posts: 8,823
maybe a little info on your card/driver? Why not try changing the driver to vesa and see if the problem persists. Could be a card going bad.
Reply With Quote
  #3  
Old 10th November 2007, 12:05 AM
ShareDora Offline
Registered User
 
Join Date: Aug 2007
Location: Canada
Age: 27
Posts: 31
My card's an ATI Radeon Mobility 9100IGP. Worked perfectly just yesterday in F7.
__________________
Think.

Last edited by ShareDora; 10th November 2007 at 12:07 AM.
Reply With Quote
  #4  
Old 10th November 2007, 12:09 AM
JN4OldSchool Offline
"Sean The Terrible" -- The forum(er) Vista® rep
 
Join Date: Nov 2005
Posts: 8,823
nVidia guy myself, but ATI has got some problems. Maybe try the vesa thing just to see, that would narrow it down to the driver. I have read some stuff about an ATI problem but I am not the guy for that.
Reply With Quote
  #5  
Old 10th November 2007, 12:42 AM
ShareDora Offline
Registered User
 
Join Date: Aug 2007
Location: Canada
Age: 27
Posts: 31
I tried Vesa but my computer simply froze up upon loading X. Maybe I'll revert back to Fedora 7 and see if I get better stability. It's disappointing though, you expect things to work better in new releases. Oh well.
__________________
Think.
Reply With Quote
Reply

Tags
display, driver, lines, white

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Black and White lines on boot LiveCD or HDD zylogz80 Installation, Upgrades and Live Media 3 3rd March 2009 02:00 AM
Install error after media test....white lines ? dman06 Installation, Upgrades and Live Media 1 18th February 2009 07:16 PM
Odd grey screen with two white lines on install iforgot888 Installation, Upgrades and Live Media 8 13th March 2008 10:20 PM
Display is showing Lines and is barely readable ewingal Installation, Upgrades and Live Media 0 5th October 2005 03:22 AM


Current GMT-time: 06:49 (Saturday, 01-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Kant - Kpandu Travel Photos - Lawrenceville Instagram Photos