Fedora Linux Support Community & Resources Center
  #1  
Old 9th November 2007, 09:13 PM
idk666 Offline
Registered User
 
Join Date: Aug 2005
Posts: 33
NVIDIA GeFORCE 8400M resolution worse with proprietary drivers

Hi,

Just installed Fedora 8.

The generic NVIDIA drivers that came out the box seemed to work well except that they did not support Compiz and Desktop effects. So, I installed kmod-nvidia and dependancies on my laptop (LCD max. resolution 1280x800) via yum from the Livna repository.

When I restart X, desktop effects etc work fine but the screen resolution is worse when compared to the generic driver..and I have the screen resolution correctly set to the maximum of 1280x800.

I have the NVIDIA GEFORCE Go 8400M GS chipset.

Any ideas ???

Thanks !
  #2  
Old 10th November 2007, 08:49 PM
idk666 Offline
Registered User
 
Join Date: Aug 2005
Posts: 33
Oh dear, senior moment...obviously you have to reset the fonts after you install the new driver.

Everything is working great including Compiz !
  #3  
Old 16th February 2008, 11:22 AM
msaragnoli Offline
Registered User
 
Join Date: Feb 2008
Posts: 10
Hello, idk666.

I think I'm having a similar problem.....with the "nv" driver the graphics are very bad......after install the nvidia driver from livna repo the graphics become better but not excellet! for example my friend with a nvidia FX 5500 get better graphincs than me with a nvidia 8400M GT.......

Do you have some idea??????
  #4  
Old 16th February 2008, 11:27 AM
leigh123linux Online
Retired Administrator
 
Join Date: Oct 2006
Posts: 22,378
Quote:
Originally Posted by msaragnoli
Hello, idk666.

I think I'm having a similar problem.....with the "nv" driver the graphics are very bad......after install the nvidia driver from livna repo the graphics become better but not excellet! for example my friend with a nvidia FX 5500 get better graphincs than me with a nvidia 8400M GT.......

Do you have some idea??????

Please don't cross post , thread closed

http://forums.fedoraforum.org/showth...895#post963895
__________________
https://admin.fedoraproject.org/pkgdb/users/packages/leigh123linux

https://badges.fedoraproject.org/user/leigh123linux
Closed Thread

Tags
8400m, drivers, geforce, nvidia, proprietary, resolution, worse

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Geforce GTX 260 desktop effects - proprietary drivers installed trumansnare Hardware & Laptops 2 29th July 2009 08:33 AM
How-to set up any NVidia video card properly with the proprietary drivers daanbrg Guides & Solutions (No Questions) 3 8th January 2009 02:08 PM
F10 NVIDIA GeForce 8400M Fan Problem linal Hardware & Laptops 3 25th December 2008 12:58 AM
nvidia GeForce 8400M G Problem inetacco Hardware & Laptops 0 21st March 2008 01:21 AM
reverting to Non Proprietary Nvidia drivers. quacked Hardware & Laptops 3 13th December 2007 04:14 AM


Current GMT-time: 13:30 (Thursday, 31-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat