Fedora Linux Support Community & Resources Center
  #1  
Old 16th September 2007, 02:50 AM
dan sawyer Offline
Registered User
 
Join Date: Aug 2004
Posts: 137
devices changed from fc6 to F7

All,

The system is a thinkpad with built in ethernet.

On fc6 the device is recognized as a e1000.

On F7 the same device is an Intel 82540EP.

What is the cause of this? How can this be resolved?

thanks - Dan
Reply With Quote
  #2  
Old 16th September 2007, 04:44 AM
blittle Offline
Registered User
 
Join Date: Jun 2007
Posts: 405
e1000 is a generic driver for gig ethernet nics, it's not a problem, unless of course it's not working any more.
__________________
My Smolt Profile
Reply With Quote
  #3  
Old 16th September 2007, 04:23 PM
dan sawyer Offline
Registered User
 
Join Date: Aug 2004
Posts: 137
Thanks.

With some effort the link works.
Reply With Quote
Reply

Tags
changed, devices, fc6

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
i changed host name alvarorincon Installation, Upgrades and Live Media 2 25th March 2009 10:09 AM
Alert If IP has changed kleitonsoares Servers & Networking 3 21st August 2008 05:47 PM


Current GMT-time: 03:06 (Thursday, 28-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat