Fedora Linux Support Community & Resources Center
  #1  
Old 13th September 2007, 10:27 AM
Remm Offline
Registered User
 
Join Date: Sep 2007
Posts: 20
Exclamation Wine iexplore problem

I have a COM related problem when trying to load Gecko. Doing a manual installation of the cab (from http://wiki.jswindle.com/index.php/Wine_Web_Browser by extracting it and adding a GeckoPath value in the registry) did not help. Additional debugging levels did not seem to indicate anything useful. I'm using F7 with the 0.9.43 wine packages. Any ideas ?

Quote:
[remm@localhost windows]$ wine iexplore
fixme:shdocvw:IEWinMain "" 1
fixme:oleoResumeClassObjects stub
err:oleoGetClassObject class {25336920-03f9-11cf-8fd0-00aa00686f13} not registered
err:oleoGetClassObject class {25336920-03f9-11cf-8fd0-00aa00686f13} not registered
err:oleoGetClassObject no class object {25336920-03f9-11cf-8fd0-00aa00686f13} could be created for context 0x3
err:shdocvw:navigate Could not create HTMLDocument: 80040154
Reply With Quote
  #2  
Old 13th September 2007, 10:58 AM
ssb Offline
Registered User
 
Join Date: Jun 2007
Posts: 106
use winetricks and tips f7

To install a lot of components , etc you can use the following script :

http://www.kegel.com/wine/winetricks

For internet explorer 6,

http://www.gagme.com/greg/linux/f7-tips.php#ie

ie 6 works ok for me
Reply With Quote
  #3  
Old 13th September 2007, 11:19 AM
Remm Offline
Registered User
 
Join Date: Sep 2007
Posts: 20
Thanks. I tried both, and they ran fine (IE 6 runs correctly). However, wine iexplore and Steam still both produce the same error.
Reply With Quote
Reply

Tags
iexplore, problem, wine

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
i have a problem with wine The Mishanator Using Fedora 4 25th August 2009 08:46 PM
Problem with Wine Esqulax Using Fedora 8 14th April 2009 03:39 PM
wine, wine-core, wine-tools GL1800 Using Fedora 4 7th July 2006 08:36 PM
Wine Problem elementadiobam Using Fedora 1 2nd July 2006 02:06 PM


Current GMT-time: 11:21 (Tuesday, 22-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat