Fedora Linux Support Community & Resources Center
  #1  
Old 18th August 2007, 03:50 PM
mirroreflex Offline
Registered User
 
Join Date: Aug 2007
Posts: 3
fedora 7 shut down problems

Hi everybody, i'm an italian newbie!
I successfully installed fedora 7, but now i have these 2 little problems:
-when i boot everytime i have to type init 5 to start fedora;
-when i try to shut down from the top menu all icons disappear and then nothing happens and i can'f do anything exept restart the system keeping power button down, or before shutting down, type from terminal the command reboot.
Does anyone know hot to start fedora without typing every time init 5?
And how abut just shut down the pc without using terminal?
If you need more info to help me please tell me, as i said i'm new this is my first post.

Grazie!!
Reply With Quote
  #2  
Old 18th August 2007, 04:10 PM
Dangermouse Offline
Administrator - (On Leave)
 
Join Date: Aug 2007
Location: London Postbox (the red one)
Age: 48
Posts: 3,864
Boot in text or gui
If you would like to boot in text instead of gui or vice versa its just a case of
Quote:
su -
gedit /etc/inittab
find the line that looks like this (Line 18 usually)
id:5:initdefault:
and chage 5 to 3, 5 being graphical mode, and 3 being text mode.
Reply With Quote
  #3  
Old 18th August 2007, 04:28 PM
mirroreflex Offline
Registered User
 
Join Date: Aug 2007
Posts: 3
Thanks for your quick answer, i did it, reboot and works fine!
Now i have still this little problem: when i shut down all icons and text disappear from desktop, but then nothing happens and i can only see desktop but i can't do anything axept restart keeping power button pressed.

Thanks again!
Reply With Quote
  #4  
Old 18th August 2007, 04:38 PM
Dangermouse Offline
Administrator - (On Leave)
 
Join Date: Aug 2007
Location: London Postbox (the red one)
Age: 48
Posts: 3,864
Mmm what kernel are you running and did you enable system sounds
Reply With Quote
  #5  
Old 18th August 2007, 04:47 PM
mirroreflex Offline
Registered User
 
Join Date: Aug 2007
Posts: 3
thank you so much, now it seems to work... probably the problem was my external HD!
Reply With Quote
  #6  
Old 18th August 2007, 04:48 PM
Dangermouse Offline
Administrator - (On Leave)
 
Join Date: Aug 2007
Location: London Postbox (the red one)
Age: 48
Posts: 3,864
Hello ive got to go out for a couple of hours so if you are using kernel 2.6.21-1.3194.fc7 and have enable system sounds then you either need to run
Quote:
su
yum -y update
or
Quote:
su
gedit /etc/esd.conf
and change
Quote:
default_options=
to
Quote:
default_options=-nobeeps -unix -as 2
and dont forget to save then restart
or dont enable system sounds
Reply With Quote
Reply

Tags
fedora, problems, shut

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 8 -> Pc don't shut down sasomao Using Fedora 25 13th May 2008 03:04 PM
Fedora 7 CANNOT doing shut down! antoni_NT Using Fedora 1 22nd October 2007 09:08 AM
Still having shut down problems. xploder Using Fedora 2 22nd March 2007 10:02 PM
Shut down Fedora 5 neptune Using Fedora 7 31st December 2006 11:54 AM
core 4 shut down problems dikjimgin Using Fedora 6 16th July 2005 09:26 AM


Current GMT-time: 22:11 (Wednesday, 23-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat