Fedora Linux Support Community & Resources Center
  #1  
Old 27th July 2007, 11:10 AM
cjediknight Offline
Registered User
 
Join Date: Feb 2007
Posts: 1
"Urgent Help" :(Fedora 7 BUG?

Hi,

Could anyone help me with this. I am really in trouble and very frustrated. I am installing Fedora Core 7 64 bit to our server with the following specs: Mother board Asus P5B Plus Series, core 2 duo, LITE ON DVD RW, etc. After in Entering the graphical installation mode and all initialization completes the problem begins: "Fedora CD is not found in any of your CDROM drives"

I tried doing it 20X but it does not really work. please help me with this one

Last edited by cjediknight; 27th July 2007 at 11:37 AM.
Reply With Quote
  #2  
Old 27th July 2007, 07:38 PM
rahul.ks Offline
Registered User
 
Join Date: Jul 2007
Age: 27
Posts: 14
Quote:
Originally Posted by cjediknight
Hi,

Could anyone help me with this. I am really in trouble and very frustrated. I am installing Fedora Core 7 64 bit to our server with the following specs: Mother board Asus P5B Plus Series, core 2 duo, LITE ON DVD RW, etc. After in Entering the graphical installation mode and all initialization completes the problem begins: "Fedora CD is not found in any of your CDROM drives"

I tried doing it 20X but it does not really work. please help me with this one

how come thats possible... cd rom being not detected...
Reply With Quote
  #3  
Old 28th July 2007, 02:23 PM
parkers1
Guest
 
Posts: n/a
Hi there,

For what it's worth I had the same problem (I also have a Lite-On DVD RW) and, noticing that many others had as well, I tried the LiveCD install instead which resulted in other errors. However, I had noticed that my DVD ISO was not showing up properly in Windows XP; it basically appeared as being completely empty, even though I was able to boot the initial Fedora installer from it.

I decided to download the ISO again, verify the SHA1SUM, and re-burn it. Once I did that, I noticed that the DVD now showed up in XP properly. And when I booted from it, I got the expected media check option, etc. and I am now happily running Fedora 7! I'm not saying yours is the same situation but, in my case, I believe the problem was a bad DVD burn, bad media, or bad download. I would try to burn another DVD just in case.

Hope this helps,
Steve
Reply With Quote
Reply

Tags
cdrom, fedora, urgent help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 8 ATI drivers from livna repositories "Module fglrx.ko not found" esqmo Hardware & Laptops 8 26th September 2008 12:15 PM
Install Fedora Core 4 issue (Stop at process of "CD Found") Sun Installation, Upgrades and Live Media 3 24th January 2007 06:09 PM
FC6 Disk 2 "That's not the correct Fedora Core CDROM" -- but it IS jgarrison EOL (End Of Life) Versions 2 18th December 2006 12:03 AM
Error:visibility arg must be one of "default", "hidden", "protected" or "internal" wangfeng Using Fedora 0 23rd May 2005 04:59 AM
Couldn't display "SMB:///" , No host "(Null)" could been Found?????? help please munkey Using Fedora 4 12th May 2004 11:31 PM


Current GMT-time: 15:20 (Saturday, 23-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat