Fedora Linux Support Community & Resources Center
  #1  
Old 11th June 2007, 04:51 AM
mirkokg Offline
Registered User
 
Join Date: Jun 2007
Posts: 1
Unhappy Fedora 7 x86_64 intallation problem

I downloaded x86_64 iso. After booting I started setup, and after screen detecting graphics card and etc... it starts graphic mode with mouse as X sign, and nothing happens it just stays like that, I also tried text mode installation, and it goes till blue screen and stops there

Machine on which I tried to install is:
CPU: AMD Athlon 3200+
Motherboard: Asus M2NPV-MX
Graphic card: Integrated Nvidia GeForce 6150
RAM: DDR2 1gb
HDD: WD 2500KS

Please help!

Last edited by mirkokg; 11th June 2007 at 04:56 AM.
Reply With Quote
  #2  
Old 17th June 2007, 12:37 PM
VictorienSardou Offline
Registered User
 
Join Date: Feb 2006
Posts: 628
well, there could be a problem with the DVD - do the sha1sum and also try reburning it.
do you have a nonstandard mouse or keyboard?
Reply With Quote
  #3  
Old 17th June 2007, 03:09 PM
leonardobsjr Offline
Registered User
 
Join Date: Jun 2007
Posts: 8
Quote:
Originally Posted by VictorienSardou
well, there could be a problem with the DVD - do the sha1sum and also try reburning it.
do you have a nonstandard mouse or keyboard?
It's not the DVD. I checked the Sha1Sum and it's ok. I have a PS2 Mouse with wheel and a ABNT2 keyboard.
Reply With Quote
  #4  
Old 17th June 2007, 09:11 PM
VictorienSardou Offline
Registered User
 
Join Date: Feb 2006
Posts: 628
you can try installing with the option video=vesa.
also try downloading the 32 bit live spin to see if that boots.
Reply With Quote
Reply

Tags
fedora, intallation, problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
fedora 8 intallation error MattCormier Installation, Upgrades and Live Media 1 26th January 2008 01:39 AM
Intallation Finish Unexpectedly batta Installation, Upgrades and Live Media 2 4th December 2007 05:04 AM
Intallation Problem .. Please HELP!! Rami Sheikh Installation, Upgrades and Live Media 5 11th October 2007 01:39 AM
Intallation corrupt dmcfarland Installation, Upgrades and Live Media 4 18th November 2005 07:32 PM
intallation problem right at start arta.rajabi Installation, Upgrades and Live Media 2 3rd October 2005 02:32 AM


Current GMT-time: 16:48 (Tuesday, 29-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat