Fedora Linux Support Community & Resources Center
  #1  
Old 4th June 2007, 02:12 AM
nitroblast Offline
Registered User
 
Join Date: Jun 2007
Posts: 7
Ipod will not automount after upgrade to Fedora 7

Everything seems to be working well with the exception of my Ipod. My Ipod will not automount. The Ipod is listed under hal-device-manager. But cannot be found under any mount point and is not under the computer window. It flashes in the computer window for a moment and then disappears. Anyone have any suggestions?
Quote:
DeviceAdded, udi=/org/freedesktop/Hal/devices/usb_device_5ac_1209_000A270014846832

DeviceAdded, udi=/org/freedesktop/Hal/devices/usb_device_5ac_1209_000A270014846832_if0

DeviceAdded, udi=/org/freedesktop/Hal/devices/usb_device_5ac_1209_000A270014846832_usbraw

DeviceAdded, udi=/org/freedesktop/Hal/devices/usb_device_5ac_1209_000A270014846832_if0_scsi_gene ric

DeviceAdded, udi=/org/freedesktop/Hal/devices/usb_device_5ac_1209_000A270014846832_if0_scsi_host

DeviceAdded, udi=/org/freedesktop/Hal/devices/usb_device_5ac_1209_000A270014846832_if0_scsi_host _scsi_device_lun0

DeviceAdded, udi=/org/freedesktop/Hal/devices/storage_serial_Apple_iPod_000A270014846832

DeviceAdded, udi=/org/freedesktop/Hal/devices/volume_uuid_328D_84FE

DeviceAdded, udi=/org/freedesktop/Hal/devices/volume_part1_size_82220544
Reply With Quote
  #2  
Old 4th June 2007, 02:14 AM
brunson Offline
Registered User
 
Join Date: Jun 2005
Location: Westminster, Colorado
Posts: 2,306
I had a problem with my SD card reader mounting media until I changed the ownership of subdirectories of /media to me.
__________________
Registered Linux User #4837
411th in line to get sued by Micro$oft
Quote:
Basically, to learn Unix you learn to understand and apply a small set of key ideas and achieve expertise by expanding both the set of ideas and your ability to apply them - Paul Murphy
Reply With Quote
  #3  
Old 4th June 2007, 02:18 AM
nitroblast Offline
Registered User
 
Join Date: Jun 2007
Posts: 7
brunson, I checked my permissions. Currently I am logged in under root.
Reply With Quote
  #4  
Old 4th June 2007, 02:31 AM
brunson Offline
Registered User
 
Join Date: Jun 2005
Location: Westminster, Colorado
Posts: 2,306
Hmmm, well I guess that's no help. Sorry.
__________________
Registered Linux User #4837
411th in line to get sued by Micro$oft
Quote:
Basically, to learn Unix you learn to understand and apply a small set of key ideas and achieve expertise by expanding both the set of ideas and your ability to apply them - Paul Murphy
Reply With Quote
  #5  
Old 4th June 2007, 02:43 AM
nitroblast Offline
Registered User
 
Join Date: Jun 2007
Posts: 7
I seem to have narrowed it down to the fstab file. I can do a manual mount from the terminal, but cannot get it to automount and show the nice ipod icon in the computer window.
Reply With Quote
  #6  
Old 4th June 2007, 05:33 AM
brunson Offline
Registered User
 
Join Date: Jun 2005
Location: Westminster, Colorado
Posts: 2,306
The auto mounting is handled by the gnome-volume-manager which responds to a media change event and has it mounted on behalf of the console user. If you're having problems you should start there.
__________________
Registered Linux User #4837
411th in line to get sued by Micro$oft
Quote:
Basically, to learn Unix you learn to understand and apply a small set of key ideas and achieve expertise by expanding both the set of ideas and your ability to apply them - Paul Murphy
Reply With Quote
  #7  
Old 10th June 2007, 08:12 PM
nitroblast Offline
Registered User
 
Join Date: Jun 2007
Posts: 7
SOLVED - GParted had created a policy that prevented the mounting of hot drives. I deleted the policy from HAL and it works now.
Reply With Quote
  #8  
Old 24th July 2007, 10:20 PM
golgotha Offline
Registered User
 
Join Date: Jun 2004
Posts: 35
I'm having the same problem but I don't know where to configure the HAL policy.

Can you please tell me which file to edit for the HAL policies?

thanks
Reply With Quote
Reply

Tags
automount, fedora, ipod, upgrade

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to automount USB Storage after Fedora 10 Upgrade tsangcn Hardware & Laptops 17 5th April 2009 02:55 PM
FC8 automount crashes after upgrade from fc7 spribyl Using Fedora 0 2nd July 2008 04:11 PM
Ipod won't automount grandpa2390 Hardware & Laptops 1 2nd October 2007 03:11 AM
iPod will not automount kurifu Hardware & Laptops 2 3rd January 2007 11:26 PM


Current GMT-time: 19:38 (Wednesday, 23-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat