Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Fedora Resources > Guides & Solutions (No Questions)
FedoraForum Search

Forgot Password? Join Us!

Guides & Solutions (No Questions) Post your guides here (No links to Blogs accepted). You can also append your comments/questions to a guide, but don't start a new thread to ask a question. Use another forum for that.

View Poll Results: Did it work for you
Yes 456 48.61%
No 341 36.35%
Nearly worked 141 15.03%
Voters: 938. You may not vote on this poll

Reply
 
Thread Tools Search this Thread Display Modes
  #1381  
Old 14th December 2007, 08:27 PM
nicofo Offline
Registered User
 
Join Date: Nov 2005
Posts: 132
Quote:
Originally Posted by StormChaser
Im getting this error.. I forgot to set my Session to GNOME + XGL..

/usr/bin/StartXgl: line 24: /usr/bin/Xgl: No such file or directory

(gnome-session: 4863) Gtk-WARNING ++: Cannot open display: :1
Hello,
it seems you have remove XGL using yum or "rpm -e"
But some xgl config files are still present
==> to remove completely XGL, use "installXGL_EN -r"

Remember: you don't need XGL anymore ==> it's safe to completely remove it
__________________
Install XGL on Fedora, easily: Automatic Installation of XGL
NEW - propose to install compiz-fusion as well !
Reply With Quote
  #1382  
Old 15th December 2007, 07:22 AM
amitg Offline
Registered User
 
Join Date: Dec 2007
Posts: 12
I get this error

Code:
# package-cleanup --cleandupes
Setting up yum
I will remove the following old duplicate packages:
xinetd - 2:2.3.14-12.fc7.x86_64
avahi - 0.6.17-1.fc7.x86_64
Is this ok [y/N]: y
error: %postun(xinetd-2.3.14-12.fc7.x86_64) scriptlet failed, exit status 1
error: %postun(avahi-0.6.17-1.fc7.x86_64) scriptlet failed, exit status 1
I then tried removing these from yum and it can't be removed

Code:
# yum remove avahi-0.6.17-1.fc7.x86_64 xinetd.x86_64 2:2.3.14-12.fc7
Loading "kernel-module" plugin
Loading "presto" plugin
Loading "dellsysidplugin" plugin
Setting up Remove Process
Setting up and reading Presto delta metadata
No Presto metadata available for fedora
No Presto metadata available for livna
No Presto metadata available for updates
No Match for argument: 2:2.3.14-12.fc7
Resolving Dependencies
--> Running transaction check
---> Package xinetd.x86_64 2:2.3.14-12.fc7 set to be erased
---> Package avahi.x86_64 0:0.6.17-1.fc7 set to be erased
---> Package xinetd.x86_64 2:2.3.14-14.fc8 set to be erased
--> Finished Dependency Resolution

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size 
=============================================================================
Removing:
 avahi                   x86_64     0.6.17-1.fc7     installed         697 k
 xinetd                  x86_64     2:2.3.14-12.fc7  installed         255 k
 xinetd                  x86_64     2:2.3.14-14.fc8  installed         248 k

Transaction Summary
=============================================================================
Install      0 Package(s)         
Update       0 Package(s)         
Remove       3 Package(s)         


Is this ok [y/N]: y
Downloading Packages:
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Erasing   : xinetd                       ######################### [1/3] 
  Erasing   : avahi                        ######################### [2/3] 
error: %postun(xinetd-2.3.14-12.fc7.x86_64) scriptlet failed, exit status 1
  Erasing   : xinetd                       ######################### [3/3] 
error: %postun(avahi-0.6.17-1.fc7.x86_64) scriptlet failed, exit status 1

Removed: avahi.x86_64 0:0.6.17-1.fc7 xinetd.x86_64 2:2.3.14-12.fc7 xinetd.x86_64 2:2.3.14-14.fc8
Complete!
Code:
# package-cleanup --dupes
Setting up yum
2:xinetd-2.3.14-14.fc8.x86_64
2:xinetd-2.3.14-12.fc7.x86_64
avahi-0.6.21-6.fc8.x86_64
avahi-0.6.17-1.fc7.x86_64
Reply With Quote
  #1383  
Old 15th December 2007, 07:50 AM
amitg Offline
Registered User
 
Join Date: Dec 2007
Posts: 12
The last command

Code:
# yum remove avahi-0.6.17-1.fc7.x86_64 xinetd-2.3.14-12.fc7.x86_64
Loading "kernel-module" plugin
Loading "presto" plugin
Loading "dellsysidplugin" plugin
Setting up Remove Process
Setting up and reading Presto delta metadata
No Presto metadata available for fedora
No Presto metadata available for livna
No Presto metadata available for updates
Resolving Dependencies
--> Running transaction check
---> Package xinetd.x86_64 2:2.3.14-12.fc7 set to be erased
---> Package avahi.x86_64 0:0.6.17-1.fc7 set to be erased
--> Finished Dependency Resolution

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size 
=============================================================================
Removing:
 avahi                   x86_64     0.6.17-1.fc7     installed         697 k
 xinetd                  x86_64     2:2.3.14-12.fc7  installed         255 k

Transaction Summary
=============================================================================
Install      0 Package(s)         
Update       0 Package(s)         
Remove       2 Package(s)         

Is this ok [y/N]: y
Downloading Packages:
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Erasing   : xinetd                       ######################### [1/2] 
  Erasing   : avahi                        ######################### [2/2] 
error: %postun(xinetd-2.3.14-12.fc7.x86_64) scriptlet failed, exit status 1

Removed: avahi.x86_64 0:0.6.17-1.fc7 xinetd.x86_64 2:2.3.14-12.fc7
Complete!
I also tried after stopping avahi-dameon service but I got same error.
Reply With Quote
  #1384  
Old 15th December 2007, 09:59 AM
leigh123linux Online
Retired Administrator
 
Join Date: Oct 2006
Posts: 22,375
Quote:
Originally Posted by amitg
The last command

Code:
# yum remove avahi-0.6.17-1.fc7.x86_64 xinetd-2.3.14-12.fc7.x86_64
Loading "kernel-module" plugin
Loading "presto" plugin
Loading "dellsysidplugin" plugin
Setting up Remove Process
Setting up and reading Presto delta metadata
No Presto metadata available for fedora
No Presto metadata available for livna
No Presto metadata available for updates
Resolving Dependencies
--> Running transaction check
---> Package xinetd.x86_64 2:2.3.14-12.fc7 set to be erased
---> Package avahi.x86_64 0:0.6.17-1.fc7 set to be erased
--> Finished Dependency Resolution

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size 
=============================================================================
Removing:
 avahi                   x86_64     0.6.17-1.fc7     installed         697 k
 xinetd                  x86_64     2:2.3.14-12.fc7  installed         255 k

Transaction Summary
=============================================================================
Install      0 Package(s)         
Update       0 Package(s)         
Remove       2 Package(s)         

Is this ok [y/N]: y
Downloading Packages:
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Erasing   : xinetd                       ######################### [1/2] 
  Erasing   : avahi                        ######################### [2/2] 
error: %postun(xinetd-2.3.14-12.fc7.x86_64) scriptlet failed, exit status 1

Removed: avahi.x86_64 0:0.6.17-1.fc7 xinetd.x86_64 2:2.3.14-12.fc7
Complete!
I also tried after stopping avahi-dameon service but I got same error.

Try

Code:
su
rpm -e --noscripts xinetd-2.3.14-12.fc7.x86_64 avahi-0.6.17-1.fc7.x86_64
__________________
https://admin.fedoraproject.org/pkgdb/users/packages/leigh123linux

https://badges.fedoraproject.org/user/leigh123linux
Reply With Quote
  #1385  
Old 15th December 2007, 06:44 PM
amitg Offline
Registered User
 
Join Date: Dec 2007
Posts: 12
That worked. Now I don't have any dupes. I followed the instructions in the first post (for fc8) but with same results. Here is the xorg.log

Code:
# grep EE /var/log/Xorg.0.log.Livna.save3
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(II) Loading extension MIT-SCREEN-SAVER
# grep WW /var/log/Xorg.0.log.Livna.save3
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(WW) No monitor specified for screen "Screen0".
(WW) The core pointer device wasn't specified explicitly in the layout.
(WW) fglrx(0): board is an unknown third party board, chipset is supported
(WW) fglrx(0): Only one display is connnected,so single mode is enabled
As soon as use the Livina xorg.conf and start X, the monitor switches mode (I can hear a click) but then even keyboard stops responding and the only way to get back is to hard boot.

xorg.conf that doesn't work is

Code:
# Xorg configuration created by livna-config-display

Section "ServerLayout"
        Identifier     "single head configuration"
        Screen      0  "Screen0" 0 0
        InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
        ModulePath   "/usr/lib64/xorg/modules"
EndSection

Section "ServerFlags"
        Option      "AIGLX" "on"
EndSection

Section "InputDevice"
        Identifier  "Keyboard0"
        Driver      "kbd"
        Option      "XkbModel" "pc105"
        Option      "XkbLayout" "us+inet"
EndSection

Section "Device"
        Identifier  "Videocard0"
        Driver      "fglrx"
        Option      "OpenGLOverlay" "off"
        Option      "VideoOverlay" "on"
        Option      "UseFastTLS" "0"
        Option      "BlockSignalsOnLock" "on"
        Option      "ForceGenericCPU" "off"
        Option      "KernelModuleParm" "locked-userpages=0"
EndSection

Section "Screen"
        Identifier "Screen0"
        Device     "Videocard0"
        DefaultDepth     24
        SubSection "Display"
                Viewport   0 0
                Depth     24
        EndSubSection
EndSection

Section "Extensions"
        Option      "Composite" "Enable"
EndSection

Section "ServerFlags"
        Option      "AIGLX" "on"
EndSection

Section "DRI"
        Mode 0666
EndSection
The one that works is

Code:
# Xorg configuration created by system-config-display

Section "ServerLayout"
        Identifier     "single head configuration"
        Screen      0  "Screen0" 0 0
        InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "InputDevice"
        Identifier  "Keyboard0"
        Driver      "kbd"
        Option      "XkbModel" "pc105"
        Option      "XkbLayout" "us+inet"
EndSection

Section "Device"
        Identifier  "Videocard0"
        Driver      "vesa"
EndSection

Section "Screen"
        Identifier "Screen0"
        Device     "Videocard0"
        DefaultDepth     24
        SubSection "Display"
                Viewport   0 0
                Depth     24
        EndSubSection
EndSection
Reply With Quote
  #1386  
Old 15th December 2007, 07:59 PM
fastm38 Offline
Registered User
 
Join Date: May 2006
Posts: 6
Question Possible to get opengl without flicker?

My Setup is Fedora 8 with an ATI Radeon 9600 mobility and following this thread i've got Compiz-fusion with AIGLX working which is nice.
Is it possible though to get opengl apps to work properly? At the moment any opengl app is flickering really badly. This makes the opengl driver in xine unusable.
Reply With Quote
  #1387  
Old 15th December 2007, 08:03 PM
ispanico Offline
Registered User
 
Join Date: Oct 2007
Posts: 113
Excuse me,
I see you have a problem with xine
after compiz has started.
Could you describe the problem?
I have a problem too after fusion has started and I am trying different xine driver but I still have it.
Basically it is like the image is not synchronize and when I open the menu control bar it interfere with the video window: it goes backward and forward it.

Thank you ciao
Reply With Quote
  #1388  
Old 15th December 2007, 08:24 PM
fastm38 Offline
Registered User
 
Join Date: May 2006
Posts: 6
hi yeah the problem is really with any opengl app that runs once compiz is up. opengl screensavers and games also flicker. The only xine driver that really works for me with compiz is xshm but this is not really a solution because it looks bad in fullscreen and uses about 100% cpu
Reply With Quote
  #1389  
Old 16th December 2007, 12:57 AM
leigh123linux Online
Retired Administrator
 
Join Date: Oct 2006
Posts: 22,375
Quote:
Originally Posted by amitg
That worked. Now I don't have any dupes. I followed the instructions in the first post (for fc8) but with same results. Here is the xorg.log

Code:
# grep EE /var/log/Xorg.0.log.Livna.save3
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(II) Loading extension MIT-SCREEN-SAVER
# grep WW /var/log/Xorg.0.log.Livna.save3
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(WW) No monitor specified for screen "Screen0".
(WW) The core pointer device wasn't specified explicitly in the layout.
(WW) fglrx(0): board is an unknown third party board, chipset is supported
(WW) fglrx(0): Only one display is connnected,so single mode is enabled
As soon as use the Livina xorg.conf and start X, the monitor switches mode (I can hear a click) but then even keyboard stops responding and the only way to get back is to hard boot.

xorg.conf that doesn't work is

Code:
# Xorg configuration created by livna-config-display

Section "ServerLayout"
        Identifier     "single head configuration"
        Screen      0  "Screen0" 0 0
        InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
        ModulePath   "/usr/lib64/xorg/modules"
EndSection

Section "ServerFlags"
        Option      "AIGLX" "on"
EndSection

Section "InputDevice"
        Identifier  "Keyboard0"
        Driver      "kbd"
        Option      "XkbModel" "pc105"
        Option      "XkbLayout" "us+inet"
EndSection

Section "Device"
        Identifier  "Videocard0"
        Driver      "fglrx"
        Option      "OpenGLOverlay" "off"
        Option      "VideoOverlay" "on"
        Option      "UseFastTLS" "0"
        Option      "BlockSignalsOnLock" "on"
        Option      "ForceGenericCPU" "off"
        Option      "KernelModuleParm" "locked-userpages=0"
EndSection

Section "Screen"
        Identifier "Screen0"
        Device     "Videocard0"
        DefaultDepth     24
        SubSection "Display"
                Viewport   0 0
                Depth     24
        EndSubSection
EndSection

Section "Extensions"
        Option      "Composite" "Enable"
EndSection

Section "ServerFlags"
        Option      "AIGLX" "on"
EndSection

Section "DRI"
        Mode 0666
EndSection
The one that works is

Code:
# Xorg configuration created by system-config-display

Section "ServerLayout"
        Identifier     "single head configuration"
        Screen      0  "Screen0" 0 0
        InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "InputDevice"
        Identifier  "Keyboard0"
        Driver      "kbd"
        Option      "XkbModel" "pc105"
        Option      "XkbLayout" "us+inet"
EndSection

Section "Device"
        Identifier  "Videocard0"
        Driver      "vesa"
EndSection

Section "Screen"
        Identifier "Screen0"
        Device     "Videocard0"
        DefaultDepth     24
        SubSection "Display"
                Viewport   0 0
                Depth     24
        EndSubSection
EndSection

Try

su
yum --enablerepo=livna-testing update kmod-fglrx
__________________
https://admin.fedoraproject.org/pkgdb/users/packages/leigh123linux

https://badges.fedoraproject.org/user/leigh123linux
Reply With Quote
  #1390  
Old 16th December 2007, 01:01 AM
leigh123linux Online
Retired Administrator
 
Join Date: Oct 2006
Posts: 22,375
Quote:
Originally Posted by fastm38
hi yeah the problem is really with any opengl app that runs once compiz is up. opengl screensavers and games also flicker. The only xine driver that really works for me with compiz is xshm but this is not really a solution because it looks bad in fullscreen and uses about 100% cpu

I don't know how to rectify this problem as I have had access to a ATI card to test this ( I have been using Nvidia only for the last 18 months )
__________________
https://admin.fedoraproject.org/pkgdb/users/packages/leigh123linux

https://badges.fedoraproject.org/user/leigh123linux
Reply With Quote
  #1391  
Old 16th December 2007, 04:30 AM
amitg Offline
Registered User
 
Join Date: Dec 2007
Posts: 12
No luck.

Code:
# yum --enablerepo=livna-testing update kmod-fglrx
Loading "kernel-module" plugin
Loading "presto" plugin
Loading "dellsysidplugin" plugin
Setting up and reading Presto delta metadata
No Presto metadata available for livna
No Presto metadata available for fedora
livna-testing             100% |=========================|  951 B    00:00     
No Presto metadata available for livna-testing
No Presto metadata available for adobe-linux-i386
No Presto metadata available for updates
primary.xml.gz            100% |=========================| 4.4 kB    00:00     
livna-test: ################################################## 16/16
Setting up Update Process
Could not find update match for kmod-fglrx
No Packages marked for Update
Reply With Quote
  #1392  
Old 16th December 2007, 09:49 AM
leigh123linux Online
Retired Administrator
 
Join Date: Oct 2006
Posts: 22,375
Quote:
Originally Posted by amitg
No luck.

Code:
# yum --enablerepo=livna-testing update kmod-fglrx
Loading "kernel-module" plugin
Loading "presto" plugin
Loading "dellsysidplugin" plugin
Setting up and reading Presto delta metadata
No Presto metadata available for livna
No Presto metadata available for fedora
livna-testing             100% |=========================|  951 B    00:00     
No Presto metadata available for livna-testing
No Presto metadata available for adobe-linux-i386
No Presto metadata available for updates
primary.xml.gz            100% |=========================| 4.4 kB    00:00     
livna-test: ################################################## 16/16
Setting up Update Process
Could not find update match for kmod-fglrx
No Packages marked for Update

try


Code:
su
wget http://livna-dl.reloumirrors.net/fedora/testing/8/x86_64/kmod-fglrx-2.6.23.8-63.fc8-8.43-3.7.11.lvn8.x86_64.rpm
wget http://livna-dl.reloumirrors.net/fedora/testing/8/x86_64/kmod-fglrx-8.43-3.7.11.lvn8.x86_64.rpm
wget http://livna-dl.reloumirrors.net/fedora/testing/8/x86_64/xorg-x11-drv-fglrx-8.43-1.7.11.fc8.x86_64.rpm
wget http://livna-dl.reloumirrors.net/fedora/testing/8/x86_64/xorg-x11-drv-fglrx-libs-32bit-8.43-1.7.11.fc8.x86_64.rpm
yum localupdate kmod-fglrx-2.6.23.8-63.fc8-8.43-3.7.11.lvn8.x86_64.rpm kmod-fglrx-8.43-3.7.11.lvn8.x86_64.rpm xorg-x11-drv-fglrx-8.43-1.7.11.fc8.x86_64.rpm xorg-x11-drv-fglrx-libs-32bit-8.43-1.7.11.fc8.x86_64.rpm
__________________
https://admin.fedoraproject.org/pkgdb/users/packages/leigh123linux

https://badges.fedoraproject.org/user/leigh123linux
Reply With Quote
  #1393  
Old 16th December 2007, 10:23 AM
bino Offline
Registered User
 
Join Date: Dec 2006
Location: Belgium
Age: 29
Posts: 145
Hey Leigh,

tnx for the great guide.
I followed you guided for FC8 for a ATI Radeon x1400 video card.
But whan I need to replcae the rpm package it goes wrong.

[root@FedoraBox ~]# rpm -U --oldpackage xorg-x11-server-Xorg-1.3.0.0-9.fc7.i386.rpm
error: Failed dependencies:
xorg-x11-server-Xorg >= 1.3.0.0-19.fc8 is needed by (installed) compiz-0.6.2-3.fc8.i386

I've got a later version of xorg-x11-server-Xorg...
What can I do?

Grtz
Reply With Quote
  #1394  
Old 16th December 2007, 10:43 AM
leigh123linux Online
Retired Administrator
 
Join Date: Oct 2006
Posts: 22,375
Quote:
Originally Posted by bino
Hey Leigh,

tnx for the great guide.
I followed you guided for FC8 for a ATI Radeon x1400 video card.
But whan I need to replcae the rpm package it goes wrong.

[root@FedoraBox ~]# rpm -U --oldpackage xorg-x11-server-Xorg-1.3.0.0-9.fc7.i386.rpm
error: Failed dependencies:
xorg-x11-server-Xorg >= 1.3.0.0-19.fc8 is needed by (installed) compiz-0.6.2-3.fc8.i386

I've got a later version of xorg-x11-server-Xorg...
What can I do?

Grtz
The dep error is false ( Fedora has some crazy deps ) so you could use --nodeps to override it or install the compiz-fusion packages from the link in my sig ( they are 0.6.4 testing , I tagged the packeges 0.6.99 and they provide fusion-icon and loads of plugins )


su
rpm -U --oldpackage --nodeps xorg-x11-server-Xorg-1.3.0.0-9.fc7.i386.rpm
__________________
https://admin.fedoraproject.org/pkgdb/users/packages/leigh123linux

https://badges.fedoraproject.org/user/leigh123linux
Reply With Quote
  #1395  
Old 16th December 2007, 11:47 AM
bino Offline
Registered User
 
Join Date: Dec 2006
Location: Belgium
Age: 29
Posts: 145
I was enable to downgrade now. But still no desktop-effects :s I followed the guided exactly as you said...

[root@FedoraBox Benoit]# desktop-effects
compiz (core) - Fatal: No valid GL extensions string found.
compiz (core) - Error: Failed to manage screen: 0
compiz (core) - Fatal: No manageable screens found on display :0.0

Although I get this output from the following commands:

[root@FedoraBox Benoit]# fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: ATI Mobility Radeon X1400
OpenGL version string: 2.1.7059 Release

[root@FedoraBox Benoit]# glxinfo
name of display: :0.0
display: :0 screen: 0
direct rendering: Yes
server glx vendor string: SGI
server glx version string: 1.2
server glx extensions:
GLX_ARB_multisample, GLX_EXT_import_context, GLX_EXT_texture_from_pixmap,
GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_OML_swap_method,
GLX_SGIS_multisample, GLX_SGIX_fbconfig, GLX_SGIX_visual_select_group
client glx vendor string: SGI
client glx version string: 1.4
client glx extensions:
GLX_ARB_get_proc_address, GLX_ARB_multisample, GLX_EXT_import_context,
GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_MESA_allocate_memory,
GLX_MESA_copy_sub_buffer, GLX_MESA_swap_control,
GLX_MESA_swap_frame_usage, GLX_OML_swap_method, GLX_OML_sync_control,
GLX_SGI_make_current_read, GLX_SGI_swap_control, GLX_SGI_video_sync,
GLX_SGIS_multisample, GLX_SGIX_fbconfig, GLX_SGIX_pbuffer,
GLX_SGIX_visual_select_group, GLX_EXT_texture_from_pixmap
GLX version: 1.2
GLX extensions:
GLX_ARB_get_proc_address, GLX_ARB_multisample, GLX_EXT_import_context,
GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_OML_swap_method,
GLX_SGIS_multisample, GLX_SGIX_fbconfig, GLX_SGIX_visual_select_group
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: ATI Mobility Radeon X1400
OpenGL version string: 2.1.7059 Release
OpenGL extensions:
GL_AMD_performance_monitor, GL_ARB_depth_texture, GL_ARB_draw_buffers,
GL_ARB_fragment_program, GL_ARB_fragment_shader, GL_ARB_multisample,
GL_ARB_multitexture, GL_ARB_occlusion_query, GL_ARB_pixel_buffer_object,
GL_ARB_point_parameters, GL_ARB_point_sprite, GL_ARB_shader_objects,
GL_ARB_shading_language_100, GL_ARB_shadow, GL_ARB_shadow_ambient,
GL_ARB_texture_border_clamp, GL_ARB_texture_compression,
GL_ARB_texture_cube_map, GL_ARB_texture_env_add,
GL_ARB_texture_env_combine, GL_ARB_texture_env_crossbar,
GL_ARB_texture_env_dot3, GL_ARB_texture_float,
GL_ARB_texture_mirrored_repeat, GL_ARB_texture_rectangle,
GL_ARB_transpose_matrix, GL_ARB_vertex_buffer_object,
GL_ARB_vertex_program, GL_ARB_vertex_shader, GL_ARB_window_pos,
GL_ATI_draw_buffers, GL_ATI_envmap_bumpmap, GL_ATI_fragment_shader,
GL_ATI_meminfo, GL_ATI_separate_stencil, GL_ATI_texture_compression_3dc,
GL_ATI_texture_env_combine3, GL_ATI_texture_float, GL_EXT_bgra,
GL_EXT_blend_color, GL_EXT_blend_func_separate, GL_EXT_blend_minmax,
GL_EXT_blend_subtract, GL_EXT_compiled_vertex_array, GL_EXT_copy_texture,
GL_EXT_draw_range_elements, GL_EXT_fog_coord, GL_EXT_framebuffer_object,
GL_EXT_gpu_program_parameters, GL_EXT_multi_draw_arrays,
GL_EXT_packed_depth_stencil, GL_EXT_packed_pixels,
GL_EXT_point_parameters, GL_EXT_rescale_normal, GL_EXT_secondary_color,
GL_EXT_separate_specular_color, GL_EXT_shadow_funcs, GL_EXT_stencil_wrap,
GL_EXT_subtexture, GL_EXT_texgen_reflection, GL_EXT_texture3D,
GL_EXT_texture_compression_s3tc, GL_EXT_texture_cube_map,
GL_EXT_texture_edge_clamp, GL_EXT_texture_env_add,
GL_EXT_texture_env_combine, GL_EXT_texture_env_dot3,
GL_EXT_texture_filter_anisotropic, GL_EXT_texture_lod_bias,
GL_EXT_texture_mirror_clamp, GL_EXT_texture_object,
GL_EXT_texture_rectangle, GL_EXT_texture_sRGB, GL_EXT_vertex_array,
GL_KTX_buffer_region, GL_NV_blend_square, GL_NV_texgen_reflection,
GL_SGIS_generate_mipmap, GL_SGIS_texture_edge_clamp, GL_SGIS_texture_lod,
GL_WIN_swap_hint, WGL_EXT_swap_control

visual x bf lv rg d st colorbuffer ax dp st accumbuffer ms cav
id dep cl sp sz l ci b ro r g b a bf th cl r g b a ns b eat
----------------------------------------------------------------------
0x23 24 tc 0 32 0 r y . 8 8 8 8 0 24 8 16 16 16 16 0 0 None
0x24 24 tc 0 32 0 r . . 8 8 8 8 0 24 8 16 16 16 16 0 0 None
0x25 24 tc 0 32 0 r y . 8 8 8 8 0 24 0 16 16 16 16 0 0 None
0x26 24 tc 0 32 0 r . . 8 8 8 8 0 24 0 16 16 16 16 0 0 None
0x27 24 tc 0 32 0 r y . 8 8 8 8 0 24 8 0 0 0 0 0 0 None
0x28 24 tc 0 32 0 r . . 8 8 8 8 0 24 8 0 0 0 0 0 0 None
0x29 24 tc 0 32 0 r y . 8 8 8 8 0 24 0 0 0 0 0 0 0 None
0x2a 24 tc 0 32 0 r . . 8 8 8 8 0 24 0 0 0 0 0 0 0 None
0x2b 24 tc 0 32 0 r y . 8 8 8 8 0 24 8 16 16 16 16 0 0 None
0x2c 24 tc 0 32 0 r . . 8 8 8 8 0 24 8 16 16 16 16 0 0 None
0x2d 24 tc 0 32 0 r y . 8 8 8 8 0 24 0 16 16 16 16 0 0 None
0x2e 24 tc 0 32 0 r . . 8 8 8 8 0 24 0 16 16 16 16 0 0 None
0x2f 24 tc 0 32 0 r y . 8 8 8 8 0 24 8 0 0 0 0 0 0 None
0x30 24 tc 0 32 0 r . . 8 8 8 8 0 24 8 0 0 0 0 0 0 None
0x31 24 tc 0 32 0 r y . 8 8 8 8 0 24 0 0 0 0 0 0 0 None
0x32 24 tc 0 32 0 r . . 8 8 8 8 0 24 0 0 0 0 0 0 0 None
0x33 24 tc 0 32 0 r y . 8 8 8 8 0 24 8 16 16 16 16 0 0 None
0x34 24 tc 0 32 0 r . . 8 8 8 8 0 24 8 16 16 16 16 0 0 None
0x35 24 tc 0 32 0 r y . 8 8 8 8 0 24 0 16 16 16 16 0 0 None
0x36 24 tc 0 32 0 r . . 8 8 8 8 0 24 0 16 16 16 16 0 0 None
0x37 24 tc 0 32 0 r y . 8 8 8 8 0 24 8 0 0 0 0 0 0 None
0x38 24 tc 0 32 0 r . . 8 8 8 8 0 24 8 0 0 0 0 0 0 None
0x39 24 tc 0 32 0 r y . 8 8 8 8 0 24 0 0 0 0 0 0 0 None
0x3a 24 tc 0 32 0 r . . 8 8 8 8 0 24 0 0 0 0 0 0 0 None
0x3b 24 tc 0 32 0 r y . 8 8 8 8 0 24 8 16 16 16 16 0 0 None
0x3c 24 tc 0 32 0 r . . 8 8 8 8 0 24 8 16 16 16 16 0 0 None
0x3d 24 tc 0 32 0 r y . 8 8 8 8 0 24 0 16 16 16 16 0 0 None
0x3e 24 tc 0 32 0 r . . 8 8 8 8 0 24 0 16 16 16 16 0 0 None
0x3f 24 tc 0 32 0 r y . 8 8 8 8 0 24 8 0 0 0 0 0 0 None
0x40 24 tc 0 32 0 r . . 8 8 8 8 0 24 8 0 0 0 0 0 0 None
0x41 24 tc 0 32 0 r y . 8 8 8 8 0 24 0 0 0 0 0 0 0 None
0x42 24 tc 0 32 0 r . . 8 8 8 8 0 24 0 0 0 0 0 0 0 None
0x43 24 tc 0 32 0 r y . 8 8 8 8 0 24 8 16 16 16 16 0 0 None
0x44 24 tc 0 32 0 r . . 8 8 8 8 0 24 8 16 16 16 16 0 0 None
0x45 24 tc 0 32 0 r y . 8 8 8 8 0 24 0 16 16 16 16 0 0 None
0x46 24 tc 0 32 0 r . . 8 8 8 8 0 24 0 16 16 16 16 0 0 None
0x47 24 tc 1 0 0 c . . 0 0 0 0 0 0 0 0 0 0 0 0 0 None
0x48 24 tc 1 0 0 c . . 0 0 0 0 0 0 0 0 0 0 0 0 0 None
0x49 24 tc 1 0 0 c . . 0 0 0 0 0 0 0 0 0 0 0 0 0 None
0x4a 24 tc 1 0 0 c . . 0 0 0 0 0 0 0 0 0 0 0 0 0 None
0x4b 24 dc 0 32 0 r y . 8 8 8 8 0 24 8 16 16 16 16 0 0 None
0x4c 24 dc 0 32 0 r . . 8 8 8 8 0 24 8 16 16 16 16 0 0 None
0x4d 24 dc 0 32 0 r y . 8 8 8 8 0 24 0 16 16 16 16 0 0 None
0x4e 24 dc 0 32 0 r . . 8 8 8 8 0 24 0 16 16 16 16 0 0 None
0x4f 24 dc 0 32 0 r y . 8 8 8 8 0 24 8 0 0 0 0 0 0 None
0x50 24 dc 0 32 0 r . . 8 8 8 8 0 24 8 0 0 0 0 0 0 None
0x51 24 dc 0 32 0 r y . 8 8 8 8 0 24 0 0 0 0 0 0 0 None
0x52 24 dc 0 32 0 r . . 8 8 8 8 0 24 0 0 0 0 0 0 0 None
0x53 24 dc 0 32 0 r y . 8 8 8 8 0 24 8 16 16 16 16 0 0 None
0x54 24 dc 0 32 0 r . . 8 8 8 8 0 24 8 16 16 16 16 0 0 None
0x55 24 dc 0 32 0 r y . 8 8 8 8 0 24 0 16 16 16 16 0 0 None
0x56 24 dc 0 32 0 r . . 8 8 8 8 0 24 0 16 16 16 16 0 0 None
0x57 24 dc 0 32 0 r y . 8 8 8 8 0 24 8 0 0 0 0 0 0 None
0x58 24 dc 0 32 0 r . . 8 8 8 8 0 24 8 0 0 0 0 0 0 None
0x59 24 dc 0 32 0 r y . 8 8 8 8 0 24 0 0 0 0 0 0 0 None
0x5a 24 dc 0 32 0 r . . 8 8 8 8 0 24 0 0 0 0 0 0 0 None
0x5b 24 dc 0 32 0 r y . 8 8 8 8 0 24 8 16 16 16 16 0 0 None
0x5c 24 dc 0 32 0 r . . 8 8 8 8 0 24 8 16 16 16 16 0 0 None
0x5d 24 dc 0 32 0 r y . 8 8 8 8 0 24 0 16 16 16 16 0 0 None
0x5e 24 dc 0 32 0 r . . 8 8 8 8 0 24 0 16 16 16 16 0 0 None
0x5f 24 dc 0 32 0 r y . 8 8 8 8 0 24 8 0 0 0 0 0 0 None
0x60 24 dc 0 32 0 r . . 8 8 8 8 0 24 8 0 0 0 0 0 0 None
0x61 24 dc 0 32 0 r y . 8 8 8 8 0 24 0 0 0 0 0 0 0 None
0x62 24 dc 0 32 0 r . . 8 8 8 8 0 24 0 0 0 0 0 0 0 None
0x63 24 dc 0 32 0 r y . 8 8 8 8 0 24 8 16 16 16 16 0 0 None
0x64 24 dc 0 32 0 r . . 8 8 8 8 0 24 8 16 16 16 16 0 0 None
0x65 24 dc 0 32 0 r y . 8 8 8 8 0 24 0 16 16 16 16 0 0 None
0x66 24 dc 0 32 0 r . . 8 8 8 8 0 24 0 16 16 16 16 0 0 None
0x67 24 dc 0 32 0 r y . 8 8 8 8 0 24 8 0 0 0 0 0 0 None
0x68 24 dc 0 32 0 r . . 8 8 8 8 0 24 8 0 0 0 0 0 0 None
0x69 24 dc 0 32 0 r y . 8 8 8 8 0 24 0 0 0 0 0 0 0 None
0x6a 24 dc 0 32 0 r . . 8 8 8 8 0 24 0 0 0 0 0 0 0 None
0x6b 24 dc 0 32 0 r y . 8 8 8 8 0 24 8 16 16 16 16 0 0 None
...

Any suggestions?
Reply With Quote
Reply

Tags
ati, fglrx, howto

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI Catalyst fglrx driver manual install on Fedora 12 Jeff72 Guides & Solutions (No Questions) 15 13th August 2010 09:17 PM
ATI Catalyst™ Display Driver v9.12 rich52 Hardware & Laptops 1 31st December 2009 04:59 AM
HOWTO - make less noise from video card while using fglrx driver multescugeorge@ Guides & Solutions (No Questions) 2 3rd October 2009 08:02 AM
ATI Catalyst 9.x fglrx driver manual install on Fedora 11 Jeff72 Guides & Solutions (No Questions) 25 30th August 2009 08:29 PM


Current GMT-time: 08:41 (Tuesday, 29-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat