Fedora Linux Support Community & Resources Center
  #1  
Old 4th April 2007, 08:02 AM
kipling100 Offline
Registered User
 
Join Date: Mar 2007
Posts: 6
IPW2200 firmware suddenly not loading?

Hi,

I'm running Fedora 6, kernel 2.6.20-1.2933.fc6.
The ipw2200 driver I'm using is 1.2.0, and I'm using the ipw2200 firmware 3.0.

My wireless had been running fine for a few weeks, and then all of a sudden, the firmware stops loading, and I can't bring up my wireless device anymore.

This is the result I'm getting:

ipw2200: Intel(R) PRO/Wireless 2200/2915 Network Driver, 1.2.0kmprq
ipw2200: Copyright(c) 2003-2006 Intel Corporation
ipw2200: Detected Intel PRO/Wireless 2200BG Network Connection
ipw2200: Unable to load ucode: -62
ipw2200: Unable to load firmware: -62
ipw2200: failed to register network device
ipw2200: probe of 0000:02:01.0 failed with error -5

It was weird b/c up to tonight, it never had a problem. I tried re-downloading the firmware into /lib/firmware, and reloading the module, and I rebooted a few times, to no avail.

Can this possibly be due to some update I received that messed up the hotplug feature?
Thanks for any help!

Dennis
Reply With Quote
  #2  
Old 4th April 2007, 02:17 PM
Iron_Mike Offline
Registered User
 
Join Date: Jul 2005
Location: Ft Huachuca, AZ
Posts: 3,772
Look to see if the device is still listed under system ->administration ->network with the correct name, i.e. eth1 or ??? It could also mean that the mini pci module went belly up.....
Reply With Quote
  #3  
Old 4th April 2007, 09:58 PM
kipling100 Offline
Registered User
 
Join Date: Mar 2007
Posts: 6
Hi, thanks for your response.
Well, it's working now, no problems. I didn't even do anything, other than booting to windows to see if the wireless device was even working. I guess it really just didn't want to load last night. Anyway, thanks again.

Dennis
Reply With Quote
Reply

Tags
firmware, ipw2200, loading, suddenly

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ipw2200 firmware problems WakkaDojo Servers & Networking 27 29th March 2007 05:31 PM
Problem with rpm & ipw2200 firmware phil79 Using Fedora 0 5th May 2006 09:19 PM
ipw2200 firmware install Gandalf Hardware & Laptops 1 19th March 2006 12:10 AM


Current GMT-time: 06:21 (Wednesday, 22-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Nicholasville Photos on Instagram - Gejiu Photos on Instagram - Retiro Photos