Fedora Linux Support Community & Resources Center
  #1  
Old 22nd February 2007, 03:12 PM
Feldom Offline
Registered User
 
Join Date: Feb 2007
Posts: 2
bugs?

hi ,
I had Fedora 5 and the system was fuctioning prefectly.Until I decided
to install Fedora 6.And I dont really know why but I noticed to many
bugs!My system crashed about two or three times.Mozilla is
closing down without any specific reason.Gaim doesnt make
conection sometimes(I put amsn and it works prefectly).I tried to use
desktop graphics,they worked put if I play with the a small amount of time
the system is going to log off (although I dont have install the suitable driver for my card,I have an ATI 9600 which as I know it isnt necessary
to have installed the drivers to use the graphics.I have a 512MB RAM and my cpu clock is 3.2Hz.Do you know what is maybe the problem?
It would be really apreciated if you have anything to suggest.Thanks for reading my post.
Reply With Quote
  #2  
Old 22nd February 2007, 03:30 PM
nick.stumpos Offline
Registered User
 
Join Date: Feb 2005
Location: Lansing, Mi
Age: 30
Posts: 2,222
next time it crashes could you post your /var/log/messages could help shed some light on the problem.
__________________
As always
Love, Life, Loyalty, Wisdom, Knowledge, And Understanding
FC6: Common Questions answered
Reply With Quote
  #3  
Old 22nd February 2007, 03:32 PM
Feldom Offline
Registered User
 
Join Date: Feb 2007
Posts: 2
Sorry for my terrible grammatic mistakes but I was hasty.Another bug I've noticed
is that sometimes the system does not respond.For example if I want to close down a window I have to click about lots of times to the "x" Button.
Reply With Quote
  #4  
Old 22nd February 2007, 03:39 PM
JN4OldSchool Offline
"Sean The Terrible" -- The forum(er) Vista® rep
 
Join Date: Nov 2005
Posts: 8,823
First, it is only a "bug" if it is also happening to others. I can assure you that FC6 has been perfectly stable from day one and is rock solid (for Fedora anyway...). It sounds to me like you have several things going on and might possibly be related to a hardware issue. Overheating maybe? PSU going bad? My next step would be to install another distro or OS and see what happens. It could be you just have a bad ISO of FC6 or a bad burn or something just went wrong.
Reply With Quote
Reply

Tags
bugs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE 4.3 bugs Milena Using Fedora 3 26th August 2009 01:37 PM
really old bugs hiberphoptik Using Fedora 1 26th November 2008 06:23 PM
'bugs' FONTAINBLEAU Fedora Focus 3 5th October 2008 06:20 PM
Few Bugs :( ankitmalik Using Fedora 3 17th February 2005 06:25 PM


Current GMT-time: 12:48 (Monday, 22-12-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
...Swiss County - Munnar - j.s. pancake cafe at JIYUGAOKA Travel Photos on Instagram - Supply Room