Fedora Linux Support Community & Resources Center
  #1  
Old 31st January 2007, 05:04 AM
Trel Offline
Registered User
 
Join Date: Sep 2004
Posts: 188
Scanning problems?

I have the latest hplip installed, and printing works fine, but in the HP utilities, when I click the scan button, nothing happens.

The command assigned to the scan button is

Quote:
scanimage -d %DEVICE_URI%
Reply With Quote
  #2  
Old 31st January 2007, 07:17 PM
Trel Offline
Registered User
 
Join Date: Sep 2004
Posts: 188
Oops,I had meant to post this in Software, could it be moved there pelase?
Reply With Quote
  #3  
Old 17th February 2007, 04:08 PM
Trel Offline
Registered User
 
Join Date: Sep 2004
Posts: 188
Anyone have any idea as of yet?
Reply With Quote
  #4  
Old 19th February 2007, 02:45 AM
silvagroup Offline
Registered User
 
Join Date: Aug 2006
Posts: 356
Have you checked the HP site. some of the printer functions are not available in all the printers. Scan seems to be one of the more common ones that does not work.

When you did your install of the latest HPLIP did you install from SU or user.

Last edited by silvagroup; 19th February 2007 at 02:48 AM.
Reply With Quote
  #5  
Old 20th February 2007, 06:09 AM
Trel Offline
Registered User
 
Join Date: Sep 2004
Posts: 188
I installed as SU but I tried scanning using both accounts.
Where on the HP site should I check?
Reply With Quote
  #6  
Old 20th February 2007, 06:47 AM
silvagroup Offline
Registered User
 
Join Date: Aug 2006
Posts: 356
Check here http://hplip.sourceforge.net/support...ces/index.html
Reply With Quote
  #7  
Old 23rd February 2007, 10:58 PM
Trel Offline
Registered User
 
Join Date: Sep 2004
Posts: 188
I have a Photosmart C5180 connected via USB. According to that site, it should do everythign except fax (which in this case makes sense due to the fact that it doesn't have a Fax).

Scanning is important to me at the moment and I dislike having to boot back into windows to do so.
For kicks, to make sure I'm using the right command settings for scanning, do you happen to know all the correct settings?

Last edited by Trel; 23rd February 2007 at 11:10 PM.
Reply With Quote
  #8  
Old 23rd February 2007, 11:37 PM
silvagroup Offline
Registered User
 
Join Date: Aug 2006
Posts: 356
I gave up trying to setup the K80xi in FC and installed another distro on that specific machine.
Here's what did work on that other machine with the different distro:
set up the drivers with the hp:/usb...foomatic hpijs.
If that doesn't work (didn't on the FC I was trying to setup I am not sure what else you could do in FC. I would suggest upgrading but if evertything else is working OK you maybe asking for problems.
You are using Gnome? I am on KDE.
Does lpinfo -v show the device? It probably will did on the FC setup I was trying, it just would not work.
Reply With Quote
  #9  
Old 24th February 2007, 12:59 AM
Trel Offline
Registered User
 
Join Date: Sep 2004
Posts: 188
You lost me, the only thing I understood there was KDE and Gnome (I use KDE)
Reply With Quote
  #10  
Old 24th February 2007, 08:15 AM
silvagroup Offline
Registered User
 
Join Date: Aug 2006
Posts: 356
Did you do your initial install with kde you may want to try Gnome and see if you have the same problems. FC is a Gnome distro. May help. Seems KDE is not a full implementation and could cause some problems from some sites I have researched. Like I said with a true KDE distro the printer I was trying to use in FC just worked.
Reply With Quote
  #11  
Old 24th February 2007, 08:30 AM
Jeff Sadowski Offline
Registered User
 
Join Date: Jun 2005
Age: 40
Posts: 367
there are steps that need to be followed in setting up a hp multifuction device if you go to the
http://hpoj.sourceforge.net/ there are setup instructions there. You probably don't need more software just see if you can run through the docs to starting the software I remember having to start some programs in the background in order for scanning utils to work.
Reply With Quote
Reply

Tags
problems, scanning

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
security scanning bigmacbb63 Security and Privacy 8 3rd June 2009 10:15 AM
Scanning Photographs billquinn Using Fedora 6 19th December 2008 08:54 PM
Lan Scanning Help!!!! dreamerchawla Using Fedora 0 22nd March 2008 12:21 AM
Scanning via network Laura Hardware & Laptops 0 24th July 2006 01:40 AM


Current GMT-time: 16:01 (Thursday, 21-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat