Fedora Linux Support Community & Resources Center
  #1  
Old 24th January 2007, 04:15 AM
nardinc Offline
Registered User
 
Join Date: Oct 2006
Location: Albuquerque, NM
Posts: 78
Problem with DNS for DSL connection

I have identified a consistant problem. I have an actiontec DSL modem/ router and have some problem with Firefox and other web brosers not being able to resolve domain names. I also have a co-worker that has a very similar setup (same actiontec DSL modem) and he has the same problem. ping and other things work fine, it is only firefox (and maybe yum, not sure). I have found this thread on the forum with exactly the same issue that I and my friend have.

Other wierd symptoms are that Konquer works in KDE, and everything works fine with my laptop now that it connects wirelessly (same modem using FC5). I hoping that some of you will help slueth this out. By the way, I had the same problem with FC5 and 6 as well as with Ubuntu.

Any suggestions are well recieved. I will try to be as responsive as possible, but while I am at work I won't be able to do anything with it, so if you need me to print out something it might take a little while.
Reply With Quote
  #2  
Old 24th January 2007, 04:29 AM
Seve Offline
Retired Community Manager
 
Join Date: Oct 2004
Location: The GTA, Ontario, Canada
Age: 56
Posts: 12,371
Hello:
Have a look at this thread it may help:
http://forum.fedoraforum.org/showthr...&highlight=DSL
Seve
__________________
Registered Linux User: #384977
.................................................. ............
See the Links below for more Help and those much wanted extras ... :)
Reply With Quote
  #3  
Old 24th January 2007, 03:07 PM
nardinc Offline
Registered User
 
Join Date: Oct 2006
Location: Albuquerque, NM
Posts: 78
Thanks, I will try this when I get home tonight.
Reply With Quote
Reply

Tags
connection, dns, dsl, problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
vpn connection problem Telliria Servers & Networking 2 27th September 2009 12:22 AM
Net connection problem.... venkat3271 Servers & Networking 1 20th June 2007 04:21 PM
FC5: Problem Slow PGSQL Connection, SSH connection dunadan67 Servers & Networking 4 5th June 2006 09:42 PM
VNC Connection Problem xgamma Using Fedora 8 6th September 2005 02:48 PM
Problem with 2 DSL connection ssnathan1975 Servers & Networking 0 28th July 2005 06:09 AM


Current GMT-time: 11:01 (Thursday, 23-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Serrana - Hanamaki - Bressanone